Read the docs

ideaboxcreations

Records29All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high8CVSS 7.0–8.9

Exploited now

ideaboxcreations records in CISA KEV

No ideaboxcreations vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

11 records in Powerpack Addons For Elementor · all components

Priority LOW 29

The PowerPack Addons for Elementor (Free Widgets, Extensions and Templates) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'url' attribute within the plugin's Link Effects widget in all version…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00401 Published 2024-06-13 No fix listed CWE-79
Priority LOW 29

The PowerPack Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the settings of the Twitter Buttons Widget in all versions up to, and including, 2.7.15 due to insufficient input s…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00423 Published 2024-02-20 No fix listed CWE-79
Priority LOW 29

The PowerPack Addons for Elementor WordPress plugin before 2.6.2 does not escape the tab parameter before outputting it back in an attribute in the admin dashboard, leading to a Reflected Cross-Site Scripting issue

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00905 Published 2022-01-03 Fixed in 2.6.2 CWE-79
Priority LOW 28

The PowerPack Addons for Elementor (Free Widgets, Extensions and Templates) plugin for WordPress is vulnerable to DOM-Based Stored Cross-Site Scripting via the ‘pp_animated_gradient_bg_color’ parameter in all versions up…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00322 Published 2024-05-30 No fix listed CWE-79
Priority LOW 28

The PowerPack Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Twitter Tweet widget in all versions up to, and including, 2.7.18 due to insufficient input sanitization and ou…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0036 Published 2024-04-09 No fix listed CWE-79
Priority LOW 28

The PowerPack Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the *_html_tag* attribute of multiple widgets in all versions up to, and including, 2.7.17 due to insufficient inpu…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0034 Published 2024-03-30 No fix listed CWE-79
Priority LOW 26

The “Elementor Addons – PowerPack Addons for Elementor” WordPress Plugin before 2.3.2 for WordPress has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contribut…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00663 Published 2021-05-05 Fixed in 2.3.2 CWE-79
Priority LOW 25

The PowerPack Addons for Elementor (Free Widgets, Extensions and Templates) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's buttons in all versions up to, and including, 2.7.14 due to i…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00419 Published 2024-02-07 No fix listed CWE-79
Open these records in search →