Read the docs

ideaboxcreations

Records29All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high8CVSS 7.0–8.9

Exploited now

ideaboxcreations records in CISA KEV

No ideaboxcreations vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

29 records

Priority LOW 39

Missing Authorization vulnerability in IdeaBox Creations PowerPack Pro for Elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects PowerPack Pro for Elementor: from n/a throug…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00287 Published 2025-12-23 No fix listed CWE-862
Priority LOW 32

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in IdeaBox Creations PowerPack Lite for Beaver Builder powerpack-addon-for-beaver-builder.This issue a…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00557 Published 2024-07-09 No fix listed CWE-98
Priority LOW 31

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in IdeaBox Creations PowerPack for Beaver Builder allows Reflected XSS.This issue affects PowerPack for Beaver Bui…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00272 Published 2024-08-18 Fixed in 2.37.4 CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in IdeaBox Creations PowerPack Lite for Beaver Builder powerpack-addon-for-beaver-builder allows Stored XSS.This issue af…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00175 Published 2026-10-18 No fix listed CWE-79
Priority LOW 29

Missing Authorization vulnerability in IdeaBox Creations Dashboard Welcome for Beaver Builder dashboard-welcome-for-beaver-builder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affect…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00209 Published 2026-01-08 No fix listed CWE-862
Priority LOW 29

The PowerPack Addons for Elementor (Free Widgets, Extensions and Templates) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'url' attribute within the plugin's Link Effects widget in all version…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00401 Published 2024-06-13 No fix listed CWE-79
Priority LOW 29

The PowerPack Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the settings of the Twitter Buttons Widget in all versions up to, and including, 2.7.15 due to insufficient input s…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00423 Published 2024-02-20 No fix listed CWE-79
Priority LOW 29

The PowerPack Lite for Beaver Builder WordPress plugin before 1.2.9.3 does not sanitise and escape the tab parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00876 Published 2022-02-14 Fixed in 1.2.9.3 CWE-79
Priority LOW 29

The PowerPack Addons for Elementor WordPress plugin before 2.6.2 does not escape the tab parameter before outputting it back in an attribute in the admin dashboard, leading to a Reflected Cross-Site Scripting issue

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00905 Published 2022-01-03 Fixed in 2.6.2 CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in IdeaBox Creations PowerPack Addons for Elementor powerpack-lite-for-elementor allows Stored XSS.This issue affects Pow…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00129 Published 2026-10-16 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in IdeaBox Creations PowerPack Addons for Elementor powerpack-lite-for-elementor allows Stored XSS.This issue affects Pow…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00135 Published 2026-10-13 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in IdeaBox Creations PowerPack Addons for Elementor powerpack-lite-for-elementor allows Stored XSS.This issue affects Pow…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00171 Published 2026-03-13 No fix listed CWE-79
Priority LOW 28

The PowerPack Elementor Addons (Free Widgets, Extensions and Templates) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘cursor_url’ parameter in all versions up to, and including, 2.9.4 due to…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00237 Published 2025-09-10 No fix listed CWE-79
Priority LOW 28

The PowerPack Elementor Addons (Free Widgets, Extensions and Templates) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Custom Cursor Extension in all versions up to, and including, 2.9.0 due to…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00257 Published 2025-04-01 No fix listed CWE-79
Priority LOW 28

The PowerPack Addons for Elementor (Free Widgets, Extensions and Templates) plugin for WordPress is vulnerable to DOM-Based Stored Cross-Site Scripting via the ‘pp_animated_gradient_bg_color’ parameter in all versions up…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00322 Published 2024-05-30 No fix listed CWE-79
Priority LOW 28

The PowerPack Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Twitter Tweet widget in all versions up to, and including, 2.7.18 due to insufficient input sanitization and ou…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0036 Published 2024-04-09 No fix listed CWE-79
Priority LOW 28

The PowerPack Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the *_html_tag* attribute of multiple widgets in all versions up to, and including, 2.7.17 due to insufficient inpu…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0034 Published 2024-03-30 No fix listed CWE-79
Priority LOW 28

The PowerPack Lite for Beaver Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the link in multiple elements in all versions up to, and including, 1.3.0 due to insufficient input sanitization…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0034 Published 2024-04-09 No fix listed CWE-79
Priority LOW 27

The PowerPack Lite for Beaver Builder plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the navigate parameter in all versions up to, and including, 1.3.0.5 due to insufficient input sanitization a…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00372 Published 2024-12-17 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in IdeaBox Creations PowerPack Lite for Beaver Builder powerpack-addon-for-beaver-builder.This issue affects PowerPack Li…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00293 Published 2024-07-22 No fix listed CWE-79
Load more
Open these records in search →