PowerPack Addons for Elementor < 2.3.2 - Contributor+ Stored XSS
Priority LOW 26CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The “Elementor Addons – PowerPack Addons for Elementor” WordPress Plugin before 2.3.2 for WordPress has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.
Why it matters now
EPSS 0.00663 51st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed PowerPack Addons for Elementor (Unknown): 2.3.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | PowerPack Addons for Elementor | 2.3.2 to before 2.3.2 | 2.3.2 | Patch available | CNA |
- PowerPack Addons for Elementor VendorUnknown Affected 2.3.2 to before 2.3.2 Fixed in 2.3.2 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:ideabox:powerpack_addons_for_elementor:*:*:*:*:*:wordpress:*:* | before 2.3.2 | Vulnerable | ideaboxcreations |
- cpe:2.3:a:ideabox:powerpack_addons_for_elementor:*:*:*:*:*:wordpress:*:* Versions before 2.3.2 Vulnerable ·ideaboxcreations
Remediation
- Fix · CNA PowerPack Addons for Elementor (Unknown) Fixed in 2.3.2
Timeline
- 2026-10-02 Threatist record created from CVE-2021-24263
- 2026-10-03 Alias added: GHSA-hg47-m38x-5m72
- 2026-10-06 EPSS moved to the 50th–90th percentile
References
More ideaboxcreations Powerpack Addons For Elementor vulnerabilities
- TI-2024-03422 PowerPack Pro for Elementor <= 2.10.17 - Authenticated (Contributor+) Privilege Escalation CVSS 3.1HIGH 8.8
- TI-2023-27149 WordPress PowerPack Pro for Elementor plugin <= 2.9.23 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
- TI-2024-05366 Cross-site scripting in ideaboxcreations PowerPack Addons for Elementor CVSS 3.1MEDIUM 6.4
- TI-2024-01318 Cross-site scripting in ideaboxcreations PowerPack Addons for Elementor CVSS 3.1MEDIUM 6.4
- TI-2023-06385 PowerPack Addons for Elementor (Free Widgets, Extensions and Templates) <= 2.7.13 - Cross-Site Request Forgery CVSS 3.1MEDIUM 5.3
- TI-2021-07305 PowerPack Addons for Elementor < 2.6.2 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
Sources
- CVE-2021-24263 · CVE Program
- CVE-2021-24263 · NVD
- FIRST EPSS
- GHSA-hg47-m38x-5m72 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences