Read the docs

Incsub

Records27All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high10CVSS 7.0–8.9

Exploited now

Incsub records in CISA KEV

No Incsub vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

27 records

Priority HIGH 82

The Hummingbird WordPress plugin before 3.4.2 does not validate the generated file path for page cache files before writing them, leading to a path traversal vulnerability in the page cache module.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01119 Published 2023-04-10 Fixed in 3.4.2 CWE-22
Priority MEDIUM 64

The Forminator plugin for WordPress is vulnerable to arbitrary file uploads due to file type validation occurring after a file has been uploaded to the server in the upload_post_image() function in versions up to, and in…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.14321 Published 2023-08-30 No fix listed CWE-434
Priority MEDIUM 56

The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the 'entry_delete_upload_files' function i…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.15067 Published 2025-07-02 No fix listed CWE-73
TI-2024-20466 CVE-2024-31077 · GHSA-r95q-f4c4-7f24

SQL injection in wpmudev Forminator

Priority MEDIUM 55

Forminator prior to 1.29.3 contains a SQL injection vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.30361 Published 2024-04-23 Fixed in 1.29.3 CWE-89
Priority MEDIUM 48

The Forminator WordPress plugin before 1.24.1 does not use an atomic operation to check whether a user has already voted, and then update that information.

CVSS 3.1LOW 3.1 Network Low privileges No interaction EPSS 0.00359 Published 2023-07-04 Fixed in 1.24.1 CWE-362
Priority MEDIUM 41

The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.44.2 via deserialization of untrusted input in th…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00566 Published 2025-07-02 No fix listed CWE-502
Priority LOW 39

Missing Authorization vulnerability in WPMU DEV - Your All-in-One WordPress Platform Hummingbird hummingbird-performance.This issue affects Hummingbird: from n/a through <= 3.9.1.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00551 Published 2024-11-01 No fix listed CWE-862
TI-2023-02937 CVE-2023-3134 · GHSA-hqvg-xqpv-4p9r

Forminator < 1.24.4 - Reflected XSS

Priority LOW 34

The Forminator WordPress plugin before 1.24.4 does not properly escape values that are being reflected inside form fields that use pre-populated query parameters, which could lead to reflected XSS attacks.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.04087 Published 2023-07-31 Fixed in 1.24.4
Priority LOW 31

The Forminator plugin for WordPress is vulnerable to arbitrary file uploads due to insufficient blacklisting on the 'forminator_allowed_mime_types' function in versions up to, and including, 1.27.0.

CVSS 3.1MEDIUM 6.6 Network High privileges No interaction EPSS 0.00858 Published 2023-11-15 No fix listed CWE-434
TI-2024-30644 CVE-2024-45625 · GHSA-7mq7-p8xv-m9wf

Cross-site scripting in wpmudev Forminator

Priority LOW 28

Cross-site scripting vulnerability exists in Forminator versions prior to 1.34.1.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00434 Published 2024-09-09 Fixed in 1.34.1 CWE-79
Priority LOW 28

The Forminator – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id’ forminator_form shortcode attribute in versions up to, and including, 1.29.…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00358 Published 2024-04-09 No fix listed CWE-79
Priority LOW 27

The Hummingbird WordPress plugin before 3.3.2 does not sanitise and escape the Config Name, which could allow high privilege users, such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capa…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.02793 Published 2022-04-18 Fixed in 3.3.2 CWE-79
TI-2024-20976 CVE-2024-31857 · GHSA-m829-cf3v-vgmh

Cross-site scripting in wpmudev Forminator

Priority LOW 25

Forminator prior to 1.15.4 contains a cross-site scripting vulnerability.

CVSS 3.1MEDIUM 5.4 Network No auth User interaction EPSS 0.00632 Published 2024-04-23 Fixed in 1.15.4 CWE-79
Priority LOW 25

Forminator prior to 1.29.0 contains an unrestricted upload of file with dangerous type vulnerability.

CVSS 3.1MEDIUM 5.3 Local Low privileges No interaction EPSS 0.00708 Published 2024-04-23 Fixed in 1.29.0 CWE-434
Priority LOW 24

Missing Authorization vulnerability in WPMU DEV - Your All-in-One WordPress Platform Hummingbird hummingbird-performance.This issue affects Hummingbird: from n/a through <= 3.7.3.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00283 Published 2024-06-09 No fix listed CWE-862
Load more
Open these records in search →