Read the docs

infornweb

Records11All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

infornweb records in CISA KEV

No infornweb vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

11 records

Priority MEDIUM 58

The News & Blog Designer Pack WordPress plugin before 3.3 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting att…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00438 Published 2023-01-30 Fixed in 3.3
Priority MEDIUM 58

The Posts List Designer by Category WordPress plugin before 3.2 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contrib…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00471 Published 2023-01-30 Fixed in 3.2 CWE-79
Priority MEDIUM 55

The Post Slider and Post Carousel with Post Vertical Scrolling Widget WordPress plugin before 3.2.10 does not validate and escape some of its Widget options before outputting them back in a page/post where the block is e…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00257 Published 2025-06-03 Fixed in 3.2.10 CWE-79
Priority MEDIUM 51

The News & Blog Designer Pack – WordPress Blog Plugin — (Blog Post Grid, Blog Post Slider, Blog Post Carousel, Blog Post Ticker, Blog Post Masonry) plugin for WordPress is vulnerable to Remote Code Execution via Local Fi…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0502 Published 2023-11-22 No fix listed CWE-98
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in InfornWeb Posts List Designer by Category – List Category Posts Or Recent Posts allows Stored XSS.This issue affects P…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0031 Published 2024-01-31 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27

Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00276 Published 2026-05-01 No fix listed CWE-79
Priority LOW 25

The Logo Showcase with Slick Slider WordPress plugin before 1.2.4 does not sanitise the Grid Settings, which could allow users with a role as low as Author to perform stored Cross-Site Scripting attacks via post metadata…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00624 Published 2021-11-23 Fixed in 1.2.4 CWE-79
Priority LOW 20

The Logo Showcase with Slick Slider WordPress plugin before 2.0.1 does not have CSRF check in the lswss_save_attachment_data AJAX action, allowing attackers to make a logged in high privilege user, change title, descript…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00471 Published 2022-02-28 Fixed in 2.0.1 CWE-352
Priority LOW 20

The Logo Showcase with Slick Slider WordPress plugin before 1.2.5 does not have CSRF and authorisation checks in the lswss_save_attachment_data AJAX action, allowing any authenticated users, such as Subscriber, to change…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00344 Published 2022-02-28 Fixed in 1.2.5 CWE-352
Open these records in search →