Read the docs

inspireui

Records30All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical12CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

inspireui records in CISA KEV

No inspireui vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

28 records in Mstore Api · all components

Priority CRITICAL 85

The MStore API plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 3.9.2.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.67284 Published 2023-05-25 No fix listed CWE-288
Priority HIGH 82

The MStore API WordPress plugin before 3.9.8 does not sanitise and escape a parameter before using it in a SQL statement, leading to a Blind SQL injection exploitable by unauthenticated users.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.05505 Published 2023-07-10 Fixed in 3.9.8
Priority HIGH 82

The MStore API WordPress plugin before 3.9.9 does not prevent visitors from creating user accounts with the role of their choice via their wholesale REST API endpoint.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02168 Published 2023-07-10 Fixed in 3.9.9 CWE-862
Priority MEDIUM 55

The MStore API plugin for WordPress is vulnerable to Unauthorized Account Access and Privilege Escalation in versions up to, and including, 4.10.7 due to improper implementation of the Apple login feature.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.03421 Published 2023-11-03 No fix listed CWE-288
Priority MEDIUM 55

The MStore API plugin for WordPress is vulnerable to Unauthenticated Blind SQL Injection via the 'id' parameter in versions up to, and including, 4.0.1 due to insufficient escaping on the user supplied parameters and lac…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0387 Published 2023-06-24 No fix listed CWE-89
Priority MEDIUM 55

The MStore API plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 3.9.1.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.03805 Published 2023-05-25 No fix listed CWE-288
Priority MEDIUM 53

The MStore API WordPress plugin before 3.9.7 does not secure most of its AJAX actions by implementing privilege checks, nonce checks, or a combination of both.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00627 Published 2023-07-10 Fixed in 3.9.7
TI-2020-18884 CVE-2020-36713 · GHSA-4w36-8q8w-r4jp

MStore API <= 2.1.5 - Authentication Bypass

Priority MEDIUM 52

The MStore API plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 2.1.5.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01605 Published 2023-06-07 Fixed in 2.1.6 CWE-288
Priority MEDIUM 51

The MStore API plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 3.9.0.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01246 Published 2023-05-25 No fix listed CWE-288
Priority MEDIUM 50

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in InspireUI MStore API allows SQL Injection.This issue affects MStore API: from n/a through 4.0.6.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00685 Published 2023-11-06 No fix listed CWE-89
Priority MEDIUM 50

The MStore API WordPress plugin before 3.9.7 does not secure most of its AJAX actions by implementing privilege checks, nonce checks, or a combination of both.

CVSS 3.1LOW 3.5 Network Low privileges User interaction EPSS 0.00275 Published 2023-07-10 Fixed in 3.9.7
Priority MEDIUM 48

A business logic issue in the MStore API WordPress plugin, versions before 3.2.0, had an authentication bypass with Sign In With Apple allowing unauthenticated users to recover an authentication cookie with only an email…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.03373 Published 2021-03-18 Fixed in 3.2.0 CWE-287
Priority LOW 39

The MStore API – Create Native Android & iOS Apps On The Cloud plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the update_user_profile() function in all versions up to,…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00785 Published 2024-09-13 No fix listed CWE-434
Priority LOW 29

The MStore API – Create Native Android & iOS Apps On The Cloud plugin for WordPress is vulnerable to SQL Injection via the 'status_type' parameter in all versions up to, and including, 4.15.7 due to insufficient escaping…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00456 Published 2024-11-20 No fix listed CWE-89
Priority LOW 24

The MStore API – Create Native Android & iOS Apps On The Cloud plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the profile picture upload functionality in all versions up to, and including, 4.16.4 d…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00332 Published 2024-12-13 No fix listed CWE-434
Priority LOW 20

The MStore API – Create Native Android & iOS Apps On The Cloud plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the create_blog function in all versions up to,…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00307 Published 2025-05-27 No fix listed CWE-862
Priority LOW 20

The MStore API plugin for WordPress is vulnerable to Cross-Site Request Forgery due to missing nonce validation on the mstore_update_new_order_title function.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00314 Published 2023-06-14 No fix listed CWE-352
Load more
Open these records in search →