The WP-Advanced-Search WordPress plugin before 3.3.9.2 does not sanitize and escape the t parameter before using it in a SQL statement, allowing unauthenticated users to perform SQL injection attacks
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.02996·Published 2024-10-10·Fixed in 3.3.9.2CWE-89
The WordPress WP-Advanced-Search WordPress plugin before 3.3.9.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even…
CVSS 3.1LOW 3.5·Network·High privileges·User interaction·EPSS 0.00324·Published 2025-03-25·Fixed in 3.3.9.3CWE-79
The Modal Portfolio plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 1.7.4.2 due to insufficient input sanitization and output escaping.