Priority MEDIUM 58
The Chained Quiz plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'api_key' parameter in versions up to, and including, 1.3.2.2 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 5.5· Network · High privileges · No interaction · EPSS 0.0071 · Published 2022-12-02 · No fix listed CWE-79
Priority MEDIUM 47
controllers/quizzes.php in the Kiboko Chained Quiz plugin before 1.0.9 for WordPress allows remote unauthenticated users to execute arbitrary SQL commands via the 'answer' and 'answers' parameters.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02686 · Published 2020-03-10 · No fix listed CWE-89
Priority LOW 30
The chained-quiz plugin 1.1.8.1 for WordPress has reflected XSS via the wp-admin/admin-ajax.php total_questions parameter.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01607 · Published 2020-01-17 · No fix listed CWE-79
Priority LOW 29
The Chained Quiz plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'date' parameter on the 'chainedquiz_list' page in versions up to, and including, 1.3.2.3 due to insufficient input sanitizati…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00975 · Published 2022-12-02 · No fix listed CWE-79
Priority LOW 29
The Chained Quiz plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'ip' parameter on the 'chainedquiz_list' page in versions up to, and including, 1.3.2.3 due to insufficient input sanitization…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00861 · Published 2022-12-02 · No fix listed CWE-79
Priority LOW 29
The Chained Quiz plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'ipf' parameter on the 'chainedquiz_list' page in versions up to, and including, 1.3.2 due to insufficient input sanitization…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00912 · Published 2022-12-02 · No fix listed CWE-79
Priority LOW 29
The Chained Quiz plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'emailf' parameter on the 'chainedquiz_list' page in versions up to, and including, 1.3.2 due to insufficient input sanitizati…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00912 · Published 2022-12-02 · No fix listed CWE-79
Priority LOW 29
The Chained Quiz plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'dnf' parameter on the 'chainedquiz_list' page in versions up to, and including, 1.3.2 due to insufficient input sanitization…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00912 · Published 2022-12-02 · No fix listed CWE-79
Priority LOW 29
The Chained Quiz plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'pointsf' parameter on the 'chainedquiz_list' page in versions up to, and including, 1.3.2 due to insufficient input sanitizat…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00912 · Published 2022-12-02 · No fix listed CWE-79
Priority LOW 29
The Chained Quiz plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'datef' parameter on the 'chainedquiz_list' page in versions up to, and including, 1.3.2 due to insufficient input sanitizatio…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00912 · Published 2022-12-02 · No fix listed CWE-79
Priority LOW 29
The chained-quiz plugin before 1.0 for WordPress has multiple XSS issues.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00923 · Published 2019-08-20 · No fix listed CWE-79
Priority LOW 28
The Chained Quiz plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'dn' parameter on the 'chainedquiz_list' page in versions up to, and including, 1.3.2.2 due to insufficient input sanitization…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00718 · Published 2022-12-02 · No fix listed CWE-79
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Kiboko Labs Chained Quiz plugin <= 1.3.2.5 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00394 · Published 2023-04-07 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Kiboko Labs Chained Quiz allows Stored XSS.This issue affects Chained Quiz: from n/a through 1.3.2.8.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.0026 · Published 2024-07-21 · No fix listed CWE-79
Priority LOW 26
The Chained Quiz plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'facebook_appid' parameter in versions up to, and including, 1.3.2.2 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 5.5· Network · High privileges · No interaction · EPSS 0.0071 · Published 2022-12-02 · No fix listed CWE-79
Priority LOW 25
The Chained Quiz plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.3.2.4.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00436 · Published 2022-12-02 · No fix listed CWE-352
Priority LOW 25
The Chained Quiz plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.3.2.4.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00436 · Published 2022-12-02 · No fix listed CWE-352
Priority LOW 25
The Chained Quiz plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.3.2.4.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00468 · Published 2022-12-02 · No fix listed CWE-352
Priority LOW 25
The Chained Quiz WordPress plugin before 1.2.7.2 does not properly sanitize or escape inputs in the plugin's settings.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00624 · Published 2021-10-11 · Fixed in 1.2.7.2 CWE-79