Chained Quiz < 1.2.7.2 - Authenticated Stored Cross Site Scripting
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Chained Quiz WordPress plugin before 1.2.7.2 does not properly sanitize or escape inputs in the plugin's settings.
Why it matters now
EPSS 0.00624 50th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Chained Quiz (Unknown): 1.2.7.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Chained Quiz | 1.2.7.2 to before 1.2.7.2 | 1.2.7.2 | Patch available | CNA |
- Chained Quiz VendorUnknown Affected 1.2.7.2 to before 1.2.7.2 Fixed in 1.2.7.2 Patch available CNA
Remediation
- Fix · CNA Chained Quiz (Unknown) Fixed in 1.2.7.2
Timeline
- 2026-10-02 Threatist record created from CVE-2021-24690
- 2026-10-03 Alias added: GHSA-hr8v-49hp-5c8q
- 2026-11-04 EPSS moved to the 50th–90th percentile
References
More prasunsen Chained Quiz vulnerabilities
- TI-2022-03861 Chained Quiz <= 1.3.2.2 - Authenticated (Admin+) Stored Cross-Site Scripting via Mailchimp API Key CVSS 3.1MEDIUM 5.5
- TI-2018-10403 controllers/quizzes.php in the Kiboko Chained Quiz plugin before 1.0.9 for WordPress… CVSS 3.1CRITICAL 9.8
- TI-2020-05718 The chained-quiz plugin 1.1.8.1 for WordPress has reflected XSS via the… CVSS 3.1MEDIUM 6.1
- TI-2022-03859 Chained Quiz <= 1.3.2.3 - Reflected Cross-Site Scripting via date CVSS 3.1MEDIUM 6.1
- TI-2022-03858 Chained Quiz <= 1.3.2.3 - Reflected Cross-Site Scripting via ip CVSS 3.1MEDIUM 6.1
- TI-2022-03856 Chained Quiz <= 1.3.2 - Reflected Cross-Site Scripting via ipf CVSS 3.1MEDIUM 6.1
Sources
- CVE-2021-24690 · CVE Program
- CVE-2021-24690 · NVD
- FIRST EPSS
- GHSA-hr8v-49hp-5c8q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences