The Leaflet Maps Marker WordPress plugin before 3.12.7 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attack…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00562·Published 2023-02-06·Fixed in 3.12.7
The Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps) WordPress plugin before 3.12.5 does not properly sanitize some parameters before inserting them into SQL queries.
CVSS 3.1HIGH 7.2·Network·High privileges·No interaction·EPSS 0.01357·Published 2022-08-29·Fixed in 3.12.5CWE-89