The WP Attachments WordPress plugin before 5.0.5 does not sanitize and escapes some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00583·Published 2022-11-14·Fixed in 5.0.5CWE-79
Cross-Site Request Forgery (CSRF) vulnerability in Marco Milesi WP Attachments allows Cross Site Request Forgery.This issue affects WP Attachments: from n/a through 5.0.11.
The WP Attachments WordPress plugin before 5.0.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilt…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00475·Published 2023-01-16·Fixed in 5.0.6CWE-79