Read the docs

tigroumeow

Records58All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high23CVSS 7.0–8.9

Exploited now

tigroumeow records in CISA KEV

No tigroumeow vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

58 records

Priority CRITICAL 88

The AI Engine plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.1.3 via the /mcp/v1/ REST API endpoint that exposes the 'Bearer Token' value when 'No-Auth URL' i…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.74835 Published 2025-11-05 No fix listed CWE-200
TI-2024-09725 CVE-2024-10499 · GHSA-5w62-ppvg-pwpq

AI-Engine < 2.6.5 - Admin+ SQLi

Priority HIGH 67

The AI Engine WordPress plugin before 2.6.5 does not sanitize and escape a parameter from one of its RESP API endpoint before using it in a SQL statement, allowing admins to perform SQL injection attacks

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00613 Published 2024-12-12 Fixed in 2.6.5 CWE-89
TI-2024-05988 CVE-2024-6451 · GHSA-q636-fx55-gfr2

AI Engine < 2.5.1 - Admin+ RCE

Priority HIGH 67

AI Engine < 2.4.3 is susceptible to remote-code-execution (RCE) via Log Poisoning.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00817 Published 2024-08-19 Fixed in 2.5.1 CWE-532
TI-2024-06230 CVE-2024-6723 · GHSA-gr4h-g2ph-j8j2

AI Engine < 2.4.8 - Admin+ SQLi

Priority MEDIUM 55

The AI Engine WordPress plugin before 2.4.8 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by admin users when viewing chatbot discussions.

CVSS 3.1MEDIUM 4.7 Network High privileges No interaction EPSS 0.0045 Published 2024-09-13 Fixed in 2.4.8 CWE-89
Priority MEDIUM 43

The AI Engine plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the rest_simpleFileUpload() function in versions 2.9.3 and 2.9.4.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01296 Published 2025-07-31 No fix listed CWE-434
Priority MEDIUM 42

Unrestricted Upload of File with Dangerous Type vulnerability in Jordy Meow AI Engine: ChatGPT Chatbot.This issue affects AI Engine: ChatGPT Chatbot: from n/a through 2.1.4.

CVSS 3.1CRITICAL 9.1 Network High privileges No interaction EPSS 0.00644 Published 2024-03-28 No fix listed CWE-434
Priority MEDIUM 41

The AI Engine plugin for WordPress is vulnerable to unauthorized modification of data and loss of data due to a missing capability check on the 'Meow_MWAI_Labs_MCP::can_access_mcp' function in versions 2.8.0 to 2.8.3.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00671 Published 2025-06-19 No fix listed CWE-863
Priority MEDIUM 40

The AI Engine – The Chatbot, AI Framework & MCP for WordPress plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.6.5 This is due to missing or incorrect nonce validat…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00303 Published 2026-08-01 No fix listed CWE-352
Priority LOW 39

Cross-Site Request Forgery (CSRF) vulnerability in Meow Apps AI Engine ai-engine allows Cross Site Request Forgery.This issue affects AI Engine: from n/a through 3.8.8.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00166 Published 2026-10-30 No fix listed CWE-352
Priority LOW 39

Missing Authorization vulnerability in Jordy Meow Photo Engine allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Photo Engine: from n/a through 6.4.0.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00545 Published 2024-11-01 No fix listed CWE-862
Priority LOW 39

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Jordy Meow Database Cleaner: Clean, Optimize & Repair.This issue affects Database Cleaner: Clean, Optimize & Repair: from n/a through 0.9.8.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0048 Published 2024-01-08 No fix listed CWE-532
Priority LOW 38

The Database Cleaner plugin for WordPress is vulnerable to arbitrary table deletion in all versions up to, and including, 1.4.7.

CVSS 3.1HIGH 8.7 Network High privileges No interaction EPSS 0.00366 Published 2026-10-30 No fix listed CWE-284
Priority LOW 38

The Meow Gallery WordPress plugin before 4.1.9 does not sanitise, validate or escape the ids attribute of its gallery shortcode (available for users as low as Contributor) before using it in an SQL statement, leading to…

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.01168 Published 2021-10-04 Fixed in 4.1.9 CWE-89
Priority LOW 37

The AI Engine plugin for WordPress is vulnerable to open redirect in version 2.8.4.

CVSS 3.1HIGH 8.0 Network Low privileges User interaction EPSS 0.00368 Published 2025-07-04 No fix listed CWE-601
Priority LOW 36

The AI Engine: Chatbots, Generators, Assistants, GPT 4 and more! plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the 'add_image_from_url' function in all versions up to…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01211 Published 2024-02-05 No fix listed CWE-434
Priority LOW 36

The AI Engine: Chatbots, Generators, Assistants, GPT 4 and more! plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the AI chat data when discussion tracking is enabled in all versions up to, and inclu…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.0061 Published 2024-03-02 No fix listed CWE-79
Priority LOW 36

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Jordy Meow Perfect Images (Manage Image Sizes, Thumbnails, Replace, Retina).This issue affects Perfect Images (Manage Image Sizes, Thumbnails, R…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01425 Published 2023-12-19 No fix listed CWE-200
Priority LOW 35

The AI Engine – The Chatbot, AI Framework & MCP for WordPress plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 3.8.6 This is due to the MCP module's OAuth 2.1 Dynamic Clie…

CVSS 3.1HIGH 7.5 Network No auth User interaction EPSS 0.00273 Published 2026-10-30 No fix listed CWE-862
Priority LOW 35

The AI Engine – The Chatbot and AI Framework for WordPress plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the `rest_helpers_update_media_metadata` function in all vers…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00725 Published 2026-01-28 No fix listed CWE-434
Load more
Open these records in search →