Priority HIGH 82
The WooCommerce Checkout Field Manager WordPress plugin before 18.0 does not validate files to be uploaded, which could allow unauthenticated attackers to upload arbitrary files such as PHP on the server
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04427 · Published 2023-03-06 · Fixed in 18.0
Priority HIGH 82
The Frontend File Manager (versions < 4.0), N-Media Post Front-end Form (versions < 1.1) plugins for WordPress are vulnerable to arbitrary file uploads due to missing file type validation via the `nm_filemanager_upload_f…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.06684 · Published 2024-10-16 · Fixed in 4.0 CWE-434
Priority MEDIUM 54
The Simple User Registration plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 6.3.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02588 · Published 2025-06-26 · No fix listed CWE-269
Priority MEDIUM 53
The Frontend File Manager Plugin WordPress plugin before 21.4 does not have CSRF check when uploading files, which could allow attackers to make logged in users upload files on their behalf
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00327 · Published 2022-10-17 · Fixed in 21.4 CWE-352
Priority MEDIUM 50
Authentication Bypass Using an Alternate Path or Channel vulnerability in N-Media Simple User Registration wp-registration allows Authentication Bypass.This issue affects Simple User Registration: from n/a through <= 6.7…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00535 · Published 2024-10-20 · No fix listed CWE-288
Priority MEDIUM 50
The Website Contact Form With File Upload plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the 'upload_file()' function in versions up to, and including, 1.3.4.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.05419 · Published 2025-07-22 · No fix listed CWE-434
Priority MEDIUM 47
The Frontend File Manager plugin for WordPress is vulnerable to Authenticated Settings Change in versions up to, and including, 18.2.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.01853 · Published 2023-06-07 · Fixed in 18.3 CWE-862
Priority MEDIUM 46
The Frontend File Manager plugin for WordPress is vulnerable to Unauthenticated Arbitrary File Download in versions up to, and including, 18.2.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01522 · Published 2023-06-07 · Fixed in 18.3 CWE-862
Priority MEDIUM 41
The Frontend File Manager Plugin WordPress plugin before 21.3 allows any authenticated users, such as subscriber, to rename a file to an arbitrary extension, like PHP, which could allow them to basically be able to uploa…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01643 · Published 2022-10-03 · Fixed in 21.3 CWE-434
Priority MEDIUM 40
Cross-site request forgery (CSRF) vulnerability in Personalized WooCommerce Cart Page 2.4 and earlier allows remote attackers to hijack the authentication of administrators via unspecified vectors.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.01047 · Published 2019-07-05 · No fix listed CWE-352
Priority LOW 39
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in N-Media Frontend File Manager.This issue affects Frontend File Manager: from n/a through 22.7.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00453 · Published 2024-03-17 · No fix listed CWE-200
Priority LOW 39
The Frontend File Manager plugin for WordPress is vulnerable to Unauthenticated Stored Cross-Site Scripting in versions up to, and including, 18.2.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00758 · Published 2023-06-07 · Fixed in 18.3 CWE-79
Priority LOW 39
The Frontend File Manager plugin for WordPress is vulnerable to Unauthenticated HTML Injection in versions up to, and including, 18.2.
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00672 · Published 2023-06-07 · Fixed in 18.3 CWE-862
Priority LOW 36
The Frontend File Manager plugin for WordPress is vulnerable to Unauthenticated Arbitrary Post Deletion in versions up to, and including, 18.2.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00877 · Published 2023-06-07 · Fixed in 18.3 CWE-862
Priority LOW 35
The Frontend File Manager Plugin WordPress plugin before 21.3 allows any unauthenticated user to rename uploaded files from users.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.08263 · Published 2022-10-03 · Fixed in 21.3 CWE-862
Priority LOW 33
The Frontend File Manager plugin for WordPress is vulnerable to Unauthenticated Content Injection in versions up to, and including, 18.2.
CVSS 3.1MEDIUM 5.8· Network · No auth · No interaction · EPSS 0.00797 · Published 2023-06-07 · Fixed in 18.3 CWE-862
Priority LOW 33
The Frontend File Manager plugin for WordPress is vulnerable to Unauthenticated Post Meta Change in versions up to, and including, 18.2.
CVSS 3.1MEDIUM 5.8· Network · No auth · No interaction · EPSS 0.00678 · Published 2023-06-07 · Fixed in 18.3 CWE-862
Priority LOW 32
Unrestricted file upload vulnerability in the N-Media file uploader plugin before 3.4 for WordPress allows remote authenticated users to execute arbitrary PHP code by leveraging Author privileges to store a file.
CVSS 2.0MEDIUM 6.5· Network · Low privileges · Interaction — · EPSS 0.01739 · Published 2014-09-26 · No fix listed CWE-94
Priority LOW 31
The Frontend File Manager Plugin WordPress plugin before 22.6 has a vulnerability that allows an Editor+ user to bypass the file download logic and download files such as `wp-config.php`
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01048 · Published 2023-12-04 · Fixed in 22.6 CWE-22
Priority LOW 29
The Frontend File Manager plugin for WordPress is vulnerable to Privilege Escalation in versions up to, and including, 18.2.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00467 · Published 2023-06-07 · Fixed in 18.3 CWE-285
Priority LOW 28
The Easy Quiz Maker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'wqt-question' shortcode in all versions up to, and including, 2.0 due to insufficient input sanitization and output…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00246 · Published 2025-02-12 · No fix listed CWE-79
Priority LOW 26
The woocommerce-product-addon plugin before 18.4 for WordPress has XSS via an import of a new meta data structure.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0104 · Published 2019-08-12 · No fix listed CWE-79
Priority LOW 25
The PPOM for WooCommerce WordPress plugin before 24.0 does not have authorisation and CSRF checks in the ppom_settings_panel_action AJAX action, allowing any authenticated to call it and set arbitrary settings.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00524 · Published 2022-02-14 · Fixed in 24.0 CWE-862
Priority LOW 23
The WordPress Comments Fields WordPress plugin before 4.1 does not escape Field Error Message, which could allow high-privileged users to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00622 · Published 2022-08-08 · Fixed in 4.1 CWE-79
Priority LOW 21
The Comments Extra Fields For Post,Pages and CPT plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 5.0.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00533 · Published 2024-03-13 · No fix listed CWE-862
Load more