Read the docs
TI-2019-11146 Aliases CVE-2019-14948GHSA-86qj-fcw2-crg7

The woocommerce-product-addon plugin before 18.4 for WordPress has XSS via an import of a new meta data structure.

Priority LOW 26CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The woocommerce-product-addon plugin before 18.4 for WordPress has XSS via an import of a new meta data structure.

Why it matters now

EPSS 0.0104 64th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:najeebmedia:ppom_for_woocommerce:*:*:*:*:*:wordpress:*:*before 18.4VulnerableNajeebmedia
  • cpe:2.3:a:najeebmedia:ppom_for_woocommerce:*:*:*:*:*:wordpress:*:* Versions before 18.4 Vulnerable ·Najeebmedia

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2019-14948
  2. 2026-10-03 Alias added: GHSA-86qj-fcw2-crg7

References

  • TI-2021-07296 PPOM for WooCommerce < 24.0 - Subscriber+ Settings Update to Stored XSS CVSS 3.1MEDIUM 5.4

Sources