The Smart Slider 3 WordPress plugin before 3.5.1.11 unserialises the content of an imported file, which could lead to PHP object injection issues when a user import (intentionally or not) a malicious file, and a suitable…
CVSS 3.1HIGH 8.8·Network·Low privileges·No interaction·EPSS 0.02487·Published 2022-10-31·Fixed in 3.5.1.11CWE-502
The Smart Slider 3 WordPress plugin before 3.5.1.14 does not properly validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00478·Published 2023-03-27·Fixed in 3.5.1.14