Read the docs
TI-2023-27756 Aliases CVE-2023-50851GHSA-9vx6-546g-266v

WordPress Simply Schedule Appointments Plugin < 1.6.6.1 is vulnerable to SQL Injection

Priority LOW 36CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · None · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-89.

Summary

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in N Squared Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin.This issue affects Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin: from n/a before 1.6.6.1.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0053 45th percentileScored 2026-11-07
Fix Fixed Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin (N Squared): 1.6.6.1

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
croixhaugAppointment Booking Calendar — Simply Schedule Appointments Booking Pluginbefore 1.6.6.11.6.6.1Patch availableCNA
  • Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin Vendorcroixhaug Affected before 1.6.6.1 Fixed in 1.6.6.1 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:nsqua:simply_schedule_appointments:*:*:*:*:*:wordpress:*:*before 1.6.6.1VulnerableNsqua
  • cpe:2.3:a:nsqua:simply_schedule_appointments:*:*:*:*:*:wordpress:*:* Versions before 1.6.6.1 Vulnerable ·Nsqua

Remediation

  • Fix · CNA Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin (N Squared) Fixed in 1.6.6.1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-50851
  2. 2026-10-03 Alias added: GHSA-9vx6-546g-266v

References

  • TI-2026-46678 WordPress Simply Schedule Appointments plugin <= 1.6.12.10 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
  • TI-2026-28467 WordPress Simply Schedule Appointments plugin <= 1.6.9.27 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
  • TI-2026-06865 Appointment Booking Calendar <= 1.6.11.8 - Unauthenticated SQL Injection via 'append_where_sql' Parameter CVSS 3.1HIGH 7.5
  • TI-2026-62275 Missing authorization in croixhaug Simply Schedule Appointments CVSS 3.1HIGH 7.5
  • TI-2026-58265 WordPress Simply Schedule Appointments plugin <= 1.6.12.23 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1HIGH 8.8
  • TI-2026-30684 WordPress Simply Schedule Appointments plugin < 1.6.11.2 - Sensitive Data Exposure vulnerability CVSS 3.1HIGH 7.5
See all 43 →

Sources