The OceanWP WordPress theme before 4.1.2 is vulnerable to an option update due to a missing capability check on one of its AJAX request handler, allowing any authenticated users, such as subscriber to update the darkMod`…
CVSS 3.1MEDIUM 4.3·Network·Low privileges·No interaction·EPSS 0.00232·Published 2025-09-05·Fixed in 4.1.2CWE-862