Read the docs

Oracle

Records14201All Threatist records
Exploited (KEV)82In CISA KEV
CVSS critical1606CVSS 9.0–10.0
CVSS high4615CVSS 7.0–8.9

Exploited now

Oracle records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

47 records in Application Express · all components

TI-2020-08897 CVE-2020-11023 · GHSA-jpcq-cgw6-v4j6

Potential XSS vulnerability in jQuery

Priority CRITICAL 88KEV

In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e.

CVSS 3.1MEDIUM 6.9 Network No auth User interaction EPSS 0.84887 Published 2020-04-29 Partial fix · 3.5.0, 4.4.0 CWE-79
Priority MEDIUM 57

jQuery-UI is the official jQuery user interface library.

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.40768 Published 2021-10-26 Partial fix · 1.13.0, 7.0.0 CWE-79
TI-2025-31980 CVE-2025-50067 · GHSA-5f97-9cgp-7wqg

Open redirect in Oracle Application Express

Priority MEDIUM 41

Vulnerability in Oracle Application Express (component: Strategic Planner Starter App).

CVSS 3.1CRITICAL 9.0 Network Low privileges User interaction EPSS 0.00335 Published 2025-07-15 No fix listed CWE-601
Priority MEDIUM 41

This affects the package codemirror before 5.58.2; the package org.apache.marmotta.webjars:codemirror before 5.58.2.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.05304 Published 2020-10-30 Partial fix · 5.58.2 CWE-400
Priority MEDIUM 40

jQuery-UI is the official jQuery user interface library.

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.08533 Published 2021-10-26 Partial fix · 1.13.0, 7.0.0 CWE-79
Priority LOW 34

A cross-site scripting (XSS) vulnerability in the HTML Data Processor for CKEditor 4.0 before 4.14 allows remote attackers to inject arbitrary web script through a crafted "protected" comment (with the cke_protected synt…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.04308 Published 2020-03-07 Fixed in 4.14.0 CWE-79
Priority LOW 33

It was possible to execute a ReDoS-type attack inside CKEditor 4 before 4.16 by persuading a victim to paste crafted URL-like text into the editor, and then press Enter or Space (in the Autolink plugin).

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.0235 Published 2021-01-26 Fixed in 4.16.0 CWE-829
Priority LOW 33

It was possible to execute a ReDoS-type attack inside CKEditor 4 before 4.16 by persuading a victim to paste crafted text into the Styles input of specific dialogs (in the Advanced Tab for Dialogs plugin).

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.01994 Published 2021-01-26 Fixed in 4.16 CWE-829
Priority LOW 31

A cross-site scripting (XSS) vulnerability in the Color Dialog plugin for CKEditor 4.15.0 allows remote attackers to run arbitrary web script after persuading a user to copy and paste crafted HTML code into one of editor…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0205 Published 2020-11-12 Fixed in 4.15.1 CWE-79
TI-2019-07539 CVE-2019-10219 · GHSA-m8p2-495h-ccmh

Cross-site scripting in hibernate-validator

Priority LOW 31

A vulnerability was found in Hibernate-Validator.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.02157 Published 2019-11-08 Partial fix · 6.0.18.Final, 6.1.0.Final +1 CWE-79
Load more
Open these records in search →