Read the docs

Pannellum

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Pannellum records in CISA KEV

No Pannellum vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

TI-2019-12544 CVE-2019-16763 · GHSA-m52x-29pq-w3vv

XSS in Pannellum from 2.5.0 through 2.5.4

Priority LOW 28

In Pannellum from 2.5.0 through 2.5.4 URLs were not sanitized for data URIs (or vbscript:), allowing for potential XSS attacks.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00697 Published 2019-11-22 Fixed in 2.5.5 CWE-79
Open these records in search →