The Passster WordPress plugin before 3.5.5.9 does not properly check for password, as well as that the post to be viewed is public, allowing unauthenticated users to bypass the protection offered by the plugin, and acces…
CVSS 3.1HIGH 7.5·Network·No auth·No interaction·EPSS 0.00826·Published 2023-01-23·Fixed in 3.5.5.9
The Passster WordPress plugin before 3.5.5.8 does not escape the area parameter of its shortcode, which could allow users with a role as low as Contributor to perform Cross-Site Scripting attacks.
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00404·Published 2023-01-23·Fixed in 3.5.5.8