Priority HIGH 75
Privilege escalation in PHP-Fusion 9.03.50 downloads/downloads.php allows an authenticated user (not admin) to send a crafted request to the server and perform remote command execution (RCE).
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.67516 · Published 2020-09-03 · No fix listed
Priority HIGH 68
An issue in Php-Fusion v9.03.90 fixed in v9.10.00 allows authenticated attackers to cause a Distributed Denial of Service via the Polling feature.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00645 · Published 2023-02-17 · No fix listed CWE-732
Priority MEDIUM 59
Directory traversal vulnerability in maincore.php in PHP-Fusion allows remote attackers to include and execute arbitrary local files via a ..
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.15637 · Published 2011-10-09 · No fix listed CWE-22
Priority MEDIUM 55
In PHP-Fusion 9.03.00, edit_profile.php allows remote authenticated users to execute arbitrary code because includes/dynamics/includes/form_fileinput.php and includes/classes/PHPFusion/Installer/Lib/Core.settings.inc mis…
CVSS 3.0HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.17208 · Published 2019-05-14 · No fix listed CWE-434
Priority MEDIUM 41
PHP-Fusion 9.03.50 allows SQL Injection because maincore.php has an insufficient protection mechanism.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01699 · Published 2020-04-29 · No fix listed CWE-89
Priority MEDIUM 40
Multiple SQL injection vulnerabilities in PHP-Fusion before 7.02.06 allow remote attackers to execute arbitrary SQL commands via the (1) orderby parameter to downloads.php; or remote authenticated users with certain perm…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.03931 · Published 2014-05-05 · No fix listed CWE-89
Priority MEDIUM 40
SQL injection vulnerability in classifieds.php in PHP-Fusion allows remote attackers to execute arbitrary SQL commands via the lid parameter in a detail_adverts action.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.04096 · Published 2008-11-21 · No fix listed CWE-89
Priority LOW 39
Multiple SQL injection vulnerabilities in PHP-Fusion 7.02.07 allow remote authenticated users to execute arbitrary SQL commands via the (1) submit_id parameter in a 2 action to files/administration/submissions.php or (2)…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.03255 · Published 2014-11-17 · No fix listed CWE-89
Priority LOW 39
SQL injection vulnerability in includes/classes/Authenticate.class.php in PHP-Fusion 7.02.01 through 7.02.05 allows remote attackers to execute arbitrary SQL commands via the user ID in a user cookie, a different vulnera…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.03514 · Published 2014-05-05 · No fix listed CWE-89
Priority LOW 39
Multiple directory traversal vulnerabilities in PHP-Fusion before 7.02.06 allow remote authenticated users to include and execute arbitrary files via a ..
CVSS 2.0MEDIUM 6.5· Network · Low privileges · Interaction — · EPSS 0.07842 · Published 2014-04-30 · No fix listed CWE-22
Priority LOW 35
A SQL injection vulnerability in PHP-Fusion 9.03.50 affects the endpoint administration/comments.php via the ctype parameter,
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01748 · Published 2020-06-21 · No fix listed CWE-89
Priority LOW 35
SQL injection vulnerability in readmore.php in PHP-Fusion 4.01 allows remote attackers to execute arbitrary SQL commands via the news_id parameter.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.00961 · Published 2009-01-22 · No fix listed CWE-89
Priority LOW 35
SQL injection vulnerability in messages.php in PHP-Fusion 6.01.15 and 7.00.1, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the subject and msg_send parameters, a differ…
CVSS 2.0MEDIUM 6.8· Network · No auth · Interaction — · EPSS 0.02881 · Published 2008-12-05 · No fix listed CWE-89
Priority LOW 33
PHP-Fusion before 7.02.06 stores backup files with predictable filenames in an unrestricted directory under the web document root, which might allow remote attackers to obtain sensitive information via a direct request t…
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.07619 · Published 2014-04-30 · No fix listed CWE-264
Priority LOW 31
login.php in PHPFusion (aka PHP-Fusion) Andromeda 9.x before 2020-12-30 generates error messages that distinguish between incorrect username and incorrect password (i.e., not a single "Incorrect username or password" mes…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00914 · Published 2021-01-03 · No fix listed
Priority LOW 30
Multiple Cross-site scripting vulnerabilities in PHP-Fusion 9.03.50 allow remote attackers to inject arbitrary web script or HTML via the go parameter to faq/faq_admin.php or shoutbox_panel/shoutbox_admin.php
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.02897 · Published 2020-05-07 · No fix listed CWE-79
Priority LOW 30
SQL injection vulnerability in submit.php in PHP-Fusion 6.01.14 and 6.00.307, when magic_quotes_gpc is disabled and the database table prefix is known, allows remote authenticated users to execute arbitrary SQL commands…
CVSS 2.0MEDIUM 6.0· Network · Low privileges · Interaction — · EPSS 0.01485 · Published 2008-04-22 · No fix listed CWE-89
Priority LOW 29
PHP-Fusion 9.03 allows XSS on the preview page.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.008 · Published 2020-08-12 · No fix listed CWE-79
Priority LOW 29
Multiple cross-site scripting vulnerabilities in PHP-Fusion 9.03.50 allow remote attackers to inject arbitrary web script or HTML via the cat_id parameter to downloads/downloads.php or article.php.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00924 · Published 2020-05-07 · No fix listed CWE-79
Priority LOW 27
Multiple cross-site scripting (XSS) vulnerabilities in PHP-Fusion before 7.02.06 allow remote attackers to inject arbitrary web script or HTML via the (1) highlight parameter to forum/viewthread.php; or remote authentica…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.04424 · Published 2014-04-29 · No fix listed CWE-79
Priority LOW 26
Cross-site scripting (XSS) vulnerability in PHP-Fusion 9.
CVSS 3.0MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00983 · Published 2017-09-25 · No fix listed CWE-79
Priority LOW 25
PHP-Fusion 9.03.60 is affected by Cross Site Scripting (XSS) via infusions/member_poll_panel/poll_admin.php.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00486 · Published 2020-08-26 · No fix listed CWE-79
Priority LOW 25
A stored cross site scripting (XSS) vulnerability in /administration/setting_security.php of PHP-Fusion 9.03.60 allows authenticated attackers to execute arbitrary web scripts or HTML via a crafted payload.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00447 · Published 2021-07-02 · No fix listed CWE-79
Priority LOW 25
A stored cross site scripting (XSS) vulnerability in /administration/settings_registration.php of PHP-Fusion 9.03.60 allows authenticated attackers to execute arbitrary web scripts or HTML via a crafted payload entered i…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00447 · Published 2021-07-02 · No fix listed CWE-79
Priority LOW 25
The component /php-fusion/infusions/shoutbox_panel/shoutbox_archive.php in PHP-Fusion 9.03.60 allows attackers to redirect victim users to malicious websites via a crafted payload entered into the Shoutbox message panel.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00518 · Published 2021-07-02 · No fix listed CWE-601
Load more