Read the docs

Spring by Pivotal

Records146All Threatist records
Exploited (KEV)1In CISA KEV
CVSS critical30CVSS 9.0–10.0
CVSS high64CVSS 7.0–8.9

Exploited now

Spring by Pivotal records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

10 records in Operations Manager · all components

Priority MEDIUM 44

Pivotal Cloud Foundry (PCF) Ops Manager before 1.5.14 and 1.6.x before 1.6.9 uses the same cookie-encryption key across different customers' installations, which allows remote attackers to bypass session authentication b…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.00902 Published 2016-09-18 No fix listed CWE-287
Priority MEDIUM 41

Pivotal Operations Manager, versions 2.0.x prior to 2.0.24, versions 2.1.x prior to 2.1.15, versions 2.2.x prior to 2.2.7, and versions 2.3.x prior to 2.3.1, grants all users a scope which allows for privilege escalation…

CVSS 3.0CRITICAL 9.0 Adjacent network Low privileges No interaction EPSS 0.01078 Published 2018-11-02 Fixed in 2.0.24, 2.1.15 +2 CWE-269
Priority MEDIUM 41

Pivotal Operations Manager, versions 2.2.x prior to 2.2.1, 2.1.x prior to 2.1.11, 2.0.x prior to 2.0.16, and 1.11.x prior to 2, fails to write the Operations Manager UAA config onto the temp RAM disk, thus exposing the c…

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.01412 Published 2018-10-05 Fixed in 2.0.16, 2.1.11 +1
TI-2019-08428 CVE-2019-11270 · GHSA-cgmm-ggpv-874w

UAA clients.write vulnerability

Priority LOW 35

Cloud Foundry UAA versions prior to v73.4.0 contain a vulnerability where a malicious client possessing the 'clients.write' authority or scope can bypass the restrictions imposed on clients created via 'clients.write' an…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01119 Published 2019-08-05 Fixed in v73.4.0 CWE-269
Priority LOW 33

Pivotal Operations Manager, 2.1.x versions prior to 2.1.20, 2.2.x versions prior to 2.2.16, 2.3.x versions prior to 2.3.10, 2.4.x versions prior to 2.4.3, contains a reflected cross site scripting vulnerability.

CVSS 3.0HIGH 7.2 Network High privileges No interaction EPSS 0.00846 Published 2019-03-07 Fixed in 2.2.16, 2.3.10 +2 CWE-79
Priority LOW 31

Pivotal Ops Manager, versions 2.4.x prior to 2.4.27, 2.5.x prior to 2.5.24, 2.6.x prior to 2.6.16, and 2.7.x prior to 2.7.5, logs all query parameters to tomcat’s access file.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01075 Published 2020-01-08 Fixed in 2.7.5, 2.6.16 +2 CWE-532
Priority LOW 30

Pivotal Operations Manager, versions 2.1.x prior to 2.1.6 and version 2.0.14, includes NGINX packages that lacks security vulnerability patches.

CVSS 3.0MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00859 Published 2018-06-25 Fixed in 2.1.6 CWE-20
Priority LOW 28

The Pivotal Ops Manager, 2.2.x versions prior to 2.2.23, 2.3.x versions prior to 2.3.16, 2.4.x versions prior to 2.4.11, and 2.5.x versions prior to 2.5.3, contain configuration that circumvents refresh token expiration.

CVSS 3.0MEDIUM 6.1 Network High privileges User interaction EPSS 0.00651 Published 2019-06-06 Fixed in 2.3.16, 2.4.11 +2 CWE-324
Open these records in search →