Priority MEDIUM 45
An issue was discovered in Pivotal RabbitMQ 3.x before 3.5.8 and 3.6.x before 3.6.6 and RabbitMQ for PCF 1.5.x before 1.5.20, 1.6.x before 1.6.12, and 1.7.x before 1.7.7.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0139 · Published 2016-12-29 · Will not fix CWE-284
Priority MEDIUM 40
Pivotal RabbitMQ, versions 3.7.x prior to 3.7.21 and 3.8.x prior to 3.8.1, and RabbitMQ for Pivotal Platform, 1.16.x versions prior to 1.16.7 and 1.17.x versions prior to 1.17.4, contain a web management plugin that is v…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.04397 · Published 2019-11-22 · Partial fix · 1.16.7, 1.17.4 +4 CWE-400
Priority MEDIUM 40
Pivotal RabbitMQ for PCF, all versions, uses a deterministically generated cookie that is shared between all machines when configured in a multi-tenant cluster.
CVSS 3.0HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.0183 · Published 2018-12-10 · Will not fix CWE-330
Priority LOW 35
The metrics-collection component in RabbitMQ for Pivotal Cloud Foundry (PCF) 1.6.x before 1.6.4 logs command lines of failed commands, which might allow context-dependent attackers to obtain sensitive information by read…
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.01119 · Published 2016-09-18 · No fix listed CWE-200
Priority LOW 35
The Management plugin in RabbitMQ before 3.6.1 allows remote authenticated users with certain privileges to cause a denial of service (resource consumption) via the (1) lengths_age or (2) lengths_incr parameter.
CVSS 3.0MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.03505 · Published 2016-12-09 · Partial fix CWE-399
Priority LOW 34
An issue was discovered in these Pivotal RabbitMQ versions: all 3.4.x versions, all 3.5.x versions, and 3.6.x versions prior to 3.6.9; and these RabbitMQ for PCF versions: all 1.5.x versions, 1.6.x versions prior to 1.6.…
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.0037 · Published 2017-06-13 · Will not fix CWE-200
Priority LOW 31
An issue was discovered in these Pivotal RabbitMQ versions: all 3.4.x versions, all 3.5.x versions, and 3.6.x versions prior to 3.6.9; and these RabbitMQ for PCF versions: all 1.5.x versions, 1.6.x versions prior to 1.6.…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01717 · Published 2017-06-13 · Will not fix CWE-79
Priority LOW 30
RabbitMQ versions 3.8.x prior to 3.8.7 are prone to a Windows-specific binary planting security vulnerability that allows for arbitrary code execution.
CVSS 3.1MEDIUM 6.7· Local · High privileges · No interaction · EPSS 0.00452 · Published 2020-08-31 · Fixed in 3.7.28, 3.8.7 CWE-427
Priority LOW 29
An issue was discovered in these Pivotal RabbitMQ versions: all 3.4.x versions, all 3.5.x versions, and 3.6.x versions prior to 3.6.9; and these RabbitMQ for PCF versions: all 1.5.x versions, 1.6.x versions prior to 1.6.…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00985 · Published 2017-06-13 · Will not fix CWE-79
Priority LOW 26
RabbitMQ before 3.4.0 allows remote attackers to bypass the loopback_users restriction via a crafted X-Forwareded-For header.
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01393 · Published 2015-01-20 · Fix deferred CWE-264
Priority LOW 24
Pivotal RabbitMQ, versions prior to v3.7.18, and RabbitMQ for PCF, versions 1.15.x prior to 1.15.13, versions 1.16.x prior to 1.16.6, and versions 1.17.x prior to 1.17.3, contain two components, the virtual host limits p…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.01165 · Published 2019-10-16 · Partial fix · v3.7.18, 1.15.13 +2 CWE-79