Read the docs

Podlove

Records31All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical6CVSS 9.0–10.0
CVSS high10CVSS 7.0–8.9

Exploited now

Podlove records in CISA KEV

No Podlove vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

31 records

Priority MEDIUM 64

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Podlove Podlove Podcast Publisher allows Reflected XSS.This issue affects Podlove Podcast Publisher: from n/a through…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00397 Published 2024-03-27 No fix listed CWE-79
Priority MEDIUM 55

The Podlove Podcast Publisher plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the 'podlove_handle_cache_files' function in all versions up to, and including, 4.5.1.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.03757 Published 2026-07-14 No fix listed CWE-20
Priority MEDIUM 55

The Podlove Podcast Publisher WordPress plugin before 4.2.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 4.2.1 CWE-79
Priority MEDIUM 55

The Podlove Podcast Publisher WordPress plugin before 4.1.24 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even whe…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 4.1.24 CWE-79
Priority MEDIUM 54

The Podlove Podcast Publisher WordPress plugin before 3.5.6 contains a 'Social & Donations' module (not activated by default), which adds the rest route '/services/contributor/(?P<id>[\d]+), takes an 'id' and 'category'…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.08883 Published 2021-09-27 Fixed in 3.5.6 CWE-89
Priority MEDIUM 44

The Podlove Podcast Publisher plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the 'move_as_original_file' function in all versions up to, and including, 4.2.6.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00971 Published 2025-09-23 No fix listed CWE-434
Priority MEDIUM 42

The Podlove Podcast Publisher plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the create_link_item function in all versions up to, and including, 4.5.3.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01098 Published 2026-08-16 No fix listed CWE-502
Priority MEDIUM 42

Deserialization of Untrusted Data vulnerability in Eric Teubert Podlove Podcast Publisher podlove-podcasting-plugin-for-wordpress.This issue affects Podlove Podcast Publisher: from n/a through <= 4.1.15.

CVSS 3.1CRITICAL 9.1 Network High privileges No interaction EPSS 0.00528 Published 2024-11-14 No fix listed CWE-82
Priority MEDIUM 40

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Podlove Podlove Podcast Publisher.This issue affects Podlove Podcast Publisher: from n/a through 4.0.12.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00963 Published 2024-04-15 No fix listed CWE-89
Priority LOW 39

The Podlove Subscribe button plugin for WordPress is vulnerable to UNION-based SQL Injection via the 'button' attribute of the podlove-subscribe-button shortcode in all versions up to, and including, 1.3.10 due to insuff…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00652 Published 2024-02-07 No fix listed CWE-89
Priority LOW 31

The Podlove Podcast Publisher plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Auphonic Webhook in all versions up to, and including, 4.5.6 due to insufficient input sanitization and output escaping.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00254 Published 2026-10-10 No fix listed CWE-79
Priority LOW 31

The Podlove Podcast Publisher plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the init() function in all versions up to, and including, 4.0.11.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0052 Published 2024-02-07 No fix listed CWE-862
Priority LOW 29

The Podlove Podcast Publisher plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'episode_contributor[..][..][comment]' Parameter in all versions up to, and including, 4.5.5 due to insufficient input s…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0045 Published 2026-09-09 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Podlove Podlove Podcast Publisher allows Stored XSS.This issue affects Podlove Podcast Publisher: from n/a thro…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00295 Published 2024-09-17 No fix listed CWE-79
Priority LOW 27

The Archivist – Custom Archive Templates plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘shortcode_attributes' parameter in all versions up to, and including, 1.7.5 due to insufficient input…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00374 Published 2024-02-24 No fix listed CWE-79
Load more
Open these records in search →