Read the docs

posimyththemes

Records75All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high11CVSS 7.0–8.9

Exploited now

posimyththemes records in CISA KEV

No posimyththemes vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

37 records in The Plus Addons For Elementor · all components

Priority HIGH 81

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in POSIMYTH Innovation The Plus Addons for Elementor Pro allows PHP Local File Inclusion.This issue affects The Plus Addons for…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00567 Published 2024-05-17 No fix listed CWE-22
Priority MEDIUM 59

The Plus Addons for Elementor Page Builder WordPress plugin before 4.1.7 was being actively exploited to by malicious actors to bypass authentication, allowing unauthenticated users to log in as any user (including admin…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.17177 Published 2021-04-05 Fixed in 4.1.7 CWE-287
Priority MEDIUM 46

The "WP Search Filters" widget of The Plus Addons for Elementor - Pro WordPress plugin before 5.0.7 does not sanitise and escape the option parameter before using it in a SQL statement, which could lead to SQL injection

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0176 Published 2022-01-10 Fixed in 5.0.7 CWE-89
Priority MEDIUM 41

The Plus Addons for Elementor Page Builder plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 5.5.4 via the 'magazine_style' parameter within the Dynamic Smart Showcase widge…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00619 Published 2024-06-21 No fix listed CWE-98
Priority LOW 39

Missing Authorization vulnerability in POSIMYTH The Plus Addons for Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder.This issue affects The Plus Addons for Elementor Page Builder Lite: from n/a thro…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00564 Published 2024-11-01 No fix listed CWE-862
Priority LOW 37

The Plus Addons for Elementor - Pro WordPress plugin before 5.0.7 does not validate the qvquery parameter of the tp_get_dl_post_info_ajax AJAX action, which could allow unauthenticated users to retrieve sensitive informa…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01875 Published 2022-01-10 Fixed in 5.0.7 CWE-200
Priority LOW 32

The Plus Addons for Elementor Page Builder WordPress plugin before 4.1.10 did not validate a redirect parameter on a specifically crafted URL before redirecting the user to it, leading to an Open Redirect issue.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.02295 Published 2021-06-14 Fixed in 4.1.10 CWE-601
Priority LOW 32

The theplus_more_post AJAX action of The Plus Addons for Elementor Page Builder WordPress plugin before 4.1.12 did not properly sanitise some of its fields, leading to a reflected Cross-Site Scripting (exploitable on bot…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.02483 Published 2021-06-14 Fixed in 4.1.12 CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POSIMYTH The Plus Addons for Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder allows Stored XSS.…

CVSS 3.1MEDIUM 6.5 Network High privileges User interaction EPSS 0.00293 Published 2024-09-17 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POSIMYTH The Plus Addons for Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder.This issue affects…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00312 Published 2024-05-06 No fix listed CWE-79
Priority LOW 29

The The Plus Addons for Elementor – Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Table Widget's searchable_label parameter in…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00414 Published 2025-02-01 No fix listed CWE-79
Priority LOW 29

The The Plus Addons for Elementor – Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the video_date attribute within the plugin's Vid…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00385 Published 2024-08-20 No fix listed CWE-79
Priority LOW 29

The The Plus Addons for Elementor – Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Countdown' widget in all versions up to, an…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.004 Published 2024-07-03 No fix listed CWE-79
Priority LOW 29

The The Plus Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the countdown widget in all versions up to, and including, 5.4.2 due to insufficient input sanitization and output e…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00531 Published 2024-05-02 No fix listed CWE-79
Priority LOW 29

The The Plus Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via custom attributes in the plugin's widgets in all versions up to, and including, 5.4.2 due to insufficient input sani…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00449 Published 2024-05-02 No fix listed CWE-79
Priority LOW 29

The The Plus Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's element attributes in all versions up to, and including, 5.4.2 due to insufficient input sanitization a…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00539 Published 2024-05-09 No fix listed CWE-79
Priority LOW 28

The The Plus Addons for Elementor – Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Countdown, Syntax Highlighter, and Page Scro…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00301 Published 2025-03-08 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POSIMYTH The Plus Addons for Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder allows DOM-Based X…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00261 Published 2024-12-06 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POSIMYTH The Plus Addons for Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder.This issue affects…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00262 Published 2024-06-08 No fix listed CWE-79
Load more
Open these records in search →