Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Punkave records in CISA KEVNo Punkave vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 30
sanitize-html is a library for scrubbing html input for malicious values Versions 1.2.2 and below have a cross site scripting vulnerability.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01167 · Published 2018-06-04 · Fixed in 1.2.3 CWE-79
Priority LOW 30
Sanitize-html is a library for scrubbing html input of malicious values.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01336 · Published 2018-06-04 · Fixed in 1.11.4 CWE-79
Open these records in search →