Qualys Cloud Agent for macOS (versions 2.5.1-75 before 3.7) installer allows a local escalation of privilege bounded only to the time of installation and only on older macOSX (macOS 10.15 and older) versions.
CVSS 3.1HIGH 7.0·Local·Low privileges·No interaction·EPSS 0.00174·Published 2023-04-18·Fixed in 3.7CWE-426
Qualys Jenkins Plugin for Policy Compliance prior to version and including 1.0.5 was identified to be affected by a security flaw, which was missing a permission check while performing a connectivity check to Qualys Clou…
CVSS 3.1MEDIUM 6.5·Network·Low privileges·No interaction·EPSS 0.00547·Published 2024-01-09·Fixed in 1.0.6CWE-611
The Qualys Cloud Agent included a bundled uninstall script (qagent_uninstall.sh), specific to Mac and Linux supported versions that invoked multiple system commands without using absolute paths and without sanitizing the…
Qualys Jenkins Plugin for WAS prior to version and including 2.0.11 was identified to be affected by a security flaw, which was missing a permission check while performing a connectivity check to Qualys Cloud Services.
CVSS 3.1MEDIUM 6.5·Network·Low privileges·No interaction·EPSS 0.00457·Published 2024-01-09·Fixed in 2.0.12CWE-611
Qualys Jenkins Plugin for Policy Compliance prior to version and including 1.0.5 was identified to be affected by a security flaw, which was missing a permission check while performing a connectivity check to Qualys Clou…
CVSS 3.1MEDIUM 5.7·Network·Low privileges·User interaction·EPSS 0.00458·Published 2024-01-09·Fixed in 1.0.6CWE-79
A Qualys web application was found to have a stored XSS vulnerability resulting from the absence of HTML encoding in the presentation of logging information to users.
CVSS 3.1MEDIUM 5.7·Network·Low privileges·User interaction·EPSS 0.00421·Published 2023-12-08·Fixed in 10.24.0.0CWE-79
An incorrect permission check in Qualys Container Scanning Connector Plugin 1.6.2.6 and earlier allows attackers with global Item/Configure permission (while lacking Item/Configure permission on any particular job) to en…