Read the docs

Really Simple Plugins

Records19All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high8CVSS 7.0–8.9

Exploited now

Really Simple Plugins records in CISA KEV

No Really Simple Plugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

19 records

Priority HIGH 73

The Complianz WordPress plugin before 6.3.4, and Complianz Premium WordPress plugin before 6.3.6 allow a translators to inject arbitrary SQL through an unsanitized translation.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01576 Published 2022-11-07 Fixed in 6.3.4, 6.3.6 CWE-89
Priority MEDIUM 58

The Complianz WordPress plugin before 6.4.2, Complianz Premium WordPress plugin before 6.4.2 do not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is e…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00558 Published 2023-03-27 Fixed in 6.4.2 CWE-79
Priority MEDIUM 43

The Burst Statistics – Privacy-Friendly Analytics for WordPress plugin for WordPress is vulnerable to SQL Injection via the 'url' parameter in versions 1.4.0 to 1.4.6.1 (free) and versions 1.4.0 to 1.5.0 (pro) due to ins…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0069 Published 2023-12-07 No fix listed CWE-89
Priority LOW 38

Cross-Site Request Forgery (CSRF) vulnerability in Really Simple Plugins Complianz, Really Simple Plugins Complianz Premium allows Cross-Site Request Forgery.This issue affects Complianz: from n/a through 6.4.5; Complian…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00338 Published 2023-11-30 No fix listed CWE-352
Priority LOW 38

Cross-Site Request Forgery (CSRF) vulnerability in Really Simple Plugins Complianz, Really Simple Plugins Complianz Premium allows Cross-Site Scripting (XSS).This issue affects Complianz: from n/a through 6.4.4; Complian…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00311 Published 2023-11-30 No fix listed CWE-352
Priority LOW 36

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Really Simple Plugins Recipe Maker For Your Food Blog from Zip Recipes.This issue affects Recipe Maker For Your Food B…

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.00483 Published 2023-12-31 No fix listed CWE-89
Priority LOW 29

Missing Authorization vulnerability in Really Simple Plugins Really Simple SSL really-simple-ssl allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Really Simple SSL: from n/a thro…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0017 Published 2026-03-13 No fix listed CWE-862
Priority LOW 22

The Complianz – GDPR/CCPA Cookie Consent plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to and including 6.5.5 due to insufficient input sanitization and output es…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00323 Published 2024-01-04 No fix listed CWE-79
Priority LOW 12

Really Simple Security plugin for WordPress before 9.8.2 contains a missing authorization check vulnerability that allows authenticated low-privileged attackers to bypass enforced two-factor authentication indefinitely b…

CVSS 4.0LOW 2.3 Network Low privileges No interaction EPSS 0.00363 Published 2026-09-14 Fixed in 9.8.2 CWE-862
Open these records in search →