Read the docs

rebelcode

Records13All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

rebelcode records in CISA KEV

No rebelcode vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

13 records

Priority MEDIUM 58

The RSS Aggregator – RSS Import, News Feeds, Feed to Post, and Autoblogging plugin for WordPress is vulnerable to unauthorized use of functionality due to a missing capability check on the wprss_ajax_send_premium_support…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00411 Published 2024-10-23 No fix listed CWE-862
Priority MEDIUM 58

The Spotlight Social Feeds WordPress plugin before 1.4.3 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contri…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00526 Published 2023-02-13 Fixed in 1.4.3
Priority LOW 37

The RSS Aggregator plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'template' parameter in all versions up to, and including, 5.0.10 due to insufficient input sanitization and output escaping…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00274 Published 2026-02-17 No fix listed CWE-79
Priority LOW 28

The RSS Aggregator – RSS Import, News Feeds, Feed to Post, and Autoblogging plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'wp-rss-aggregator' shortcode in all versions up to, and incl…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00252 Published 2026-01-23 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27

The RSS Aggregator – RSS Import, News Feeds, Feed to Post, and Autoblogging plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘className’ parameter in all versions up to, and including, 5.0.10…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00205 Published 2026-01-16 No fix listed CWE-79
Priority LOW 27

Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00276 Published 2026-05-01 No fix listed CWE-79
TI-2024-04520 CVE-2024-4860 · GHSA-p7q5-4hfm-m8fh

Cross-site scripting in wp-rss-aggregator

Priority LOW 27

The 'WordPress RSS Aggregator' WordPress Plugin, versions < 4.23.9 are affected by a Cross-Site Scripting (XSS) vulnerability due to the lack of sanitization of the 'notice_id' GET parameter.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00382 Published 2024-05-14 Fixed in 4.23.9 CWE-79
Priority LOW 22

The WP RSS Aggregator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the RSS feed source in all versions up to, and including, 4.23.4 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00381 Published 2024-02-05 No fix listed CWE-79
Priority LOW 20

The RSS Aggregator – RSS Import, News Feeds, Feed to Post, and Autoblogging plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'wprss_activate_feed_source' an…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00386 Published 2024-07-16 No fix listed CWE-862
Open these records in search →