Read the docs

Riverside

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Riverside records in CISA KEV

No Riverside vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

4 records

Priority HIGH 67

This HTTP Headers WordPress plugin before 1.18.11 allows arbitrary data to be written to arbitrary files, leading to a Remote Code Execution vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01716 Published 2023-07-10 Fixed in 1.18.11
Priority HIGH 67

This HTTP Headers WordPress plugin before 1.18.8 has an import functionality which executes arbitrary SQL on the server, leading to an SQL Injection vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00885 Published 2023-05-15 Fixed in 1.18.8
Open these records in search →