common.php in the Gravity Forms plugin before 2.4.9 for WordPress can leak hashed passwords because user_pass is not considered a special case for a $current_user->get($property) call.
CVSS 3.1HIGH 7.5·Network·No auth·No interaction·EPSS 0.0183·Published 2020-06-02·Fixed in 2.4.9CWE-200
A stored Cross-Site Scripting (XSS) vulnerability in the survey feature in Rocketgenius Gravity Forms before 2.4.21 allows remote attackers to inject arbitrary web script or HTML via a textarea field.
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00794·Published 2021-01-20·Fixed in 2.4.21CWE-79
Multiple stored HTML injection vulnerabilities in the "poll" and "quiz" features in an additional paid add-on of Rocketgenius Gravity Forms before 2.4.21 allows remote attackers to inject arbitrary HTML code via poll or…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00794·Published 2021-01-20·Fixed in 2.4.21CWE-79
A stored Cross-Site Scripting (XSS) vulnerability in forms import feature in Rocketgenius Gravity Forms before 2.4.21 allows remote attackers to inject arbitrary web script or HTML via the import of a GF form.
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00806·Published 2021-01-20·Fixed in 2.4.21CWE-79