The WP Tabs WordPress plugin before 2.2.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_ht…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00279·Published 2025-03-25·Fixed in 2.2.7CWE-79
The WP Tabs WordPress plugin before 2.1.17 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contribut…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00534·Published 2023-01-30·Fixed in 2.1.17
Deserialization of Untrusted Data vulnerability in ShapedPlugin LLC WP Tabs wp-expand-tabs-free allows Object Injection.This issue affects WP Tabs: from n/a through <= 2.2.12.