Vendors / Soflyy Records 43 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 4 CVSS 9.0–10.0
CVSS high 20 CVSS 7.0–8.9
Exploited now Soflyy records in CISA KEV No Soflyy vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Soflyy Oxygen Builder plugin <= 4.4 versions.
CVSS 3.1 HIGH 8.8· Network · No auth · User interaction · EPSS 0.00252 · Published 2023-10-03 · Fixed in 4.4 CWE-352
Priority LOW 28
The Oxygen Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via a custom field in all versions up to, and including, 4.8 due to insufficient input sanitization and output escaping.
CVSS 3.1 MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00312 · Published 2024-01-11 · No fix listed CWE-79
Open these records in search → All records by CVSS severity
Critical4 High20 Medium18 Low1 No CVSS0