Priority HIGH 67
The Import any XML or CSV File to WordPress plugin before 3.6.9 is not properly filtering which file extensions are allowed to be imported on the server, which could allow administrators in multi-site WordPress installat…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01455 · Published 2022-11-07 · Fixed in 3.6.9 CWE-94
Priority HIGH 65
The Import any XML or CSV File to WordPress plugin before 3.6.9 is not validating the paths of files contained in uploaded zip archives, allowing highly privileged users, such as admins, to write arbitrary files to any p…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.04265 · Published 2022-11-07 · Fixed in 3.6.9 CWE-22
Priority MEDIUM 46
The wp-all-import plugin before 3.2.5 for WordPress has blind SQL injection.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01795 · Published 2019-08-20 · No fix listed CWE-89
Priority MEDIUM 44
Authenticated Arbitrary Code Execution vulnerability in Soflyy Import any XML or CSV File to WordPress plugin <= 3.6.7 at WordPress.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.01492 · Published 2022-09-21 · No fix listed CWE-434
Priority LOW 36
The wp-all-import plugin before 3.2.4 for WordPress has no prevention of unauthenticated requests to adminInit.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.01428 · Published 2019-08-20 · No fix listed CWE-254
Priority LOW 35
The WP All Import Pro plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 4.9.7 via deserialization of untrusted input from an import file.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.0072 · Published 2025-02-07 · No fix listed CWE-502
Priority LOW 35
The Import any XML or CSV File to WordPress plugin before 3.6.8 accepts all zip files and automatically extracts the zip file without validating the extracted file type.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.0142 · Published 2022-07-04 · Fixed in 3.6.8 CWE-434
Priority LOW 30
Cross-site scripting vulnerability in WP All Import plugin prior to version 3.4.7 for WordPress allows an attacker to inject arbitrary web script or HTML via unspecified vectors.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01454 · Published 2018-03-09 · No fix listed CWE-79
Priority LOW 30
Cross-site scripting vulnerability in WP All Import plugin prior to version 3.4.6 for WordPress allows an attacker to inject arbitrary web script or HTML via unspecified vectors.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01454 · Published 2018-03-09 · No fix listed CWE-79
Priority LOW 29
The wp-all-import plugin before 3.4.7 for WordPress has XSS.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00905 · Published 2019-08-20 · No fix listed CWE-79
Priority LOW 29
There is an XSS vulnerability in WP All Import plugin 3.4.9 for WordPress via pmxi-admin-settings large_feed_limit.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00886 · Published 2019-04-12 · No fix listed CWE-79
Priority LOW 29
There is an XSS vulnerability in WP All Import plugin 3.4.9 for WordPress via pmxi-admin-import custom_type.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00886 · Published 2019-04-12 · No fix listed CWE-79
Priority LOW 29
There are multiple XSS vulnerabilities in WP All Import plugin 3.4.9 for WordPress via action=template.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00864 · Published 2019-04-12 · No fix listed CWE-79
Priority LOW 29
There is an XSS vulnerability in WP All Import plugin 3.4.9 for WordPress via Add Filtering Options(Add Rule).
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00937 · Published 2019-04-12 · No fix listed CWE-79
Priority LOW 29
There is an XSS vulnerability in WP All Import plugin 3.4.9 for WordPress via action=evaluate.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00886 · Published 2019-04-12 · No fix listed CWE-79
Priority LOW 29
There is an XSS vulnerability in WP All Import plugin 3.4.9 for WordPress via action=options.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00905 · Published 2019-04-12 · No fix listed CWE-79
Priority LOW 29
The wp-all-import plugin before 3.4.6 for WordPress has XSS.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00905 · Published 2019-08-20 · No fix listed CWE-79
Priority LOW 29
The wp-all-import plugin before 3.2.5 for WordPress has reflected XSS.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00913 · Published 2019-08-20 · No fix listed CWE-79
Priority LOW 23
The Import any XML or CSV File to WordPress plugin before 3.6.3 does not escape the Import's Title and Unique Identifier fields before outputting them in admin pages, which could allow high privilege users to perform Cro…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00617 · Published 2021-12-06 · Fixed in 3.6.3 CWE-79