Read the docs

Soflyy

Records43All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical4CVSS 9.0–10.0
CVSS high20CVSS 7.0–8.9

Exploited now

Soflyy records in CISA KEV

No Soflyy vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

43 records

Priority HIGH 73

The Export any WordPress data to XML/CSV WordPress plugin before 1.4.0, WP All Export Pro WordPress plugin before 1.8.6 does not check nonce tokens early enough in the request lifecycle, allowing attackers to make logged…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.0055 Published 2023-12-18 Fixed in 1.4.0, 1.8.6 CWE-352
Priority HIGH 73

The WP All Export Pro WordPress plugin before 1.7.9 uses the contents of the cc_sql POST parameter directly as a database query, allowing users which has been given permission to run exports to execute arbitrary SQL stat…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01246 Published 2022-10-25 Fixed in 1.7.9 CWE-89
Priority HIGH 67

The Export any WordPress data to XML/CSV WordPress plugin before 1.4.0, WP All Export Pro WordPress plugin before 1.8.6 does not validate and sanitise the `wp_query` parameter which allows an attacker to run arbitrary co…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01151 Published 2023-12-18 Fixed in 1.4.0, 1.8.6
Priority HIGH 67

The Import any XML or CSV File to WordPress plugin before 3.6.9 is not properly filtering which file extensions are allowed to be imported on the server, which could allow administrators in multi-site WordPress installat…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01455 Published 2022-11-07 Fixed in 3.6.9 CWE-94
Priority HIGH 67

The WP All Export Pro WordPress plugin before 1.7.9 does not limit some functionality during exports only to users with the Administrator role, allowing any logged in user which has been given privileges to perform expor…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.02021 Published 2022-10-25 Fixed in 1.7.9 CWE-94
Priority HIGH 65

The Import any XML or CSV File to WordPress plugin before 3.6.9 is not validating the paths of files contained in uploaded zip archives, allowing highly privileged users, such as admins, to write arbitrary files to any p…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.04265 Published 2022-11-07 Fixed in 3.6.9 CWE-22
Priority LOW 39

The Export any WordPress data to XML/CSV WordPress plugin before 1.4.0, WP All Export Pro WordPress plugin before 1.8.6 does not check nonce tokens early enough in the request lifecycle, allowing attackers with the abili…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.0055 Published 2023-12-18 Fixed in 1.4.0, 1.8.6 CWE-352
Priority LOW 35

The Import any XML or CSV File to WordPress plugin before 3.6.8 accepts all zip files and automatically extracts the zip file without validating the extracted file type.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.0142 Published 2022-07-04 Fixed in 3.6.8 CWE-434
Priority LOW 34

The WP ALL Export Pro plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to improper user input validation and sanitization in all versions up to, and includ…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00407 Published 2025-02-07 No fix listed CWE-94
Priority LOW 34

The Import any XML or CSV File to WordPress plugin before 3.7.3 accepts all zip files and automatically extracts the zip file into a publicly accessible directory without sufficiently validating the extracted file type.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01231 Published 2024-01-22 Fixed in 3.7.3
Priority LOW 34

The Export any WordPress data to XML/CSV WordPress plugin before 1.3.5 does not sanitize the cpt POST parameter when exporting post data before using it in a database query, leading to an SQL injection vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01301 Published 2022-06-13 Fixed in 1.3.5 CWE-89
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Soflyy WP Wizard Cloak wp-wizard-cloak allows Reflected XSS.This issue affects WP Wizard Cloak: from n/a through <= 1.…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00282 Published 2026-02-20 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Soflyy WP Dynamic Links wp-dynamic-links allows Reflected XSS.This issue affects WP Dynamic Links: from n/a through <=…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00257 Published 2025-08-14 No fix listed CWE-79
Priority LOW 30

The Breakdance plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the breakdance_css_file_paths_cache parameter in all versions up to, and including, 1.7.2 due to insufficient input sanitization and ou…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00263 Published 2024-08-01 No fix listed CWE-79
Load more
Open these records in search →