Read the docs

stellarwp

Records143All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical14CVSS 9.0–10.0
CVSS high29CVSS 7.0–8.9

Exploited now

stellarwp records in CISA KEV

No stellarwp vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

143 records

Priority CRITICAL 88

The GiveWP – Donation Plugin and Fundraising Platform plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.14.1 via deserialization of untrusted input from the 'give_title' p…

CVSS 3.1CRITICAL 10.0 Network No auth No interaction EPSS 0.76803 Published 2024-08-20 No fix listed CWE-502
TI-2023-02655 CVE-2023-2834 · GHSA-x48c-rrg8-735f

BookIt <= 2.3.7 - Authentication Bypass

Priority HIGH 82

The BookIt plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 2.3.7.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01914 Published 2023-06-30 No fix listed CWE-288
Priority HIGH 80

The The Events Calendar plugin for WordPress is vulnerable to SQL Injection via the 'order' parameter of the 'tribe_has_next_event' function in all versions up to, and including, 6.6.4 due to insufficient escaping on the…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.49914 Published 2024-09-25 No fix listed CWE-89
Priority HIGH 80

The Events Calendar WordPress plugin before 6.4.0.1 does not properly sanitize user-submitted content when rendering some views via AJAX.

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.02079 Published 2024-06-04 Fixed in 6.4.0.1 CWE-79
Priority HIGH 73

The GiveWP – Donation Plugin and Fundraising Platform plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.16.1 via deserialization of untrusted input via several parameters…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.32399 Published 2024-09-28 No fix listed CWE-502
Priority MEDIUM 63

The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.2 via API.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.05285 Published 2024-02-05 No fix listed CWE-200
Priority MEDIUM 57

The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.1 via API.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.02027 Published 2024-02-05 No fix listed CWE-200
Priority MEDIUM 56

The The Events Calendar plugin for WordPress is vulnerable to blind SQL Injection via the 's' parameter in versions 6.15.1.1 to 6.15.9 due to insufficient escaping on the user supplied parameter and lack of sufficient pr…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.1824 Published 2025-11-05 No fix listed CWE-89
TI-2024-10140 CVE-2024-10939 · GHSA-vvvx-g9vg-6c4g

Image Widget < 4.4.11 - Admin+ Stored XSS

Priority MEDIUM 55

The Image Widget WordPress plugin before 4.4.11 does not sanitise and escape some of its Image Widget settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even whe…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00332 Published 2024-12-13 Fixed in 4.4.11 CWE-79
Priority MEDIUM 55

The Events Calendar WordPress plugin before 6.6.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00362 Published 2025-05-15 Fixed in 6.6.4 CWE-79
Priority MEDIUM 54

The The Events Calendar plugin for WordPress is vulnerable to Stored Cross-Site Scripting via RSVP name field in all versions up to, and including, 6.6.3 due to insufficient input sanitization and output escaping.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.16723 Published 2024-09-27 No fix listed CWE-79
Priority MEDIUM 52

The The Events Calendar plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 6.17.3 via the parse_array function.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01394 Published 2026-09-12 No fix listed CWE-94
Priority MEDIUM 52

The Donations Widget plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.19.4 via deserialization of untrusted input from the Donation Form through the 'card_address' parame…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01408 Published 2025-03-04 No fix listed CWE-502
Priority MEDIUM 52

The GiveWP – Donation Plugin and Fundraising Platform plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.16.3 via deserialization of untrusted input from the give_company_n…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0139 Published 2024-10-16 No fix listed CWE-502
Priority MEDIUM 51

The GiveWP – Donation Plugin and Fundraising Platform plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.19.2 via deserialization of untrusted input from the donation form…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01249 Published 2025-01-11 No fix listed CWE-502
Priority MEDIUM 48

Missing Authorization vulnerability in StellarWP GiveWP give allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects GiveWP: from n/a through <= 2.33.1.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00425 Published 2025-01-02 No fix listed CWE-862
Priority MEDIUM 43

The Membership Plugin – Kadence Memberships plugin for WordPress (formerly Restrict Content) is vulnerable to password reset link poisoning leading to account takeover in all versions up to, and including, 4.0.0.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.00508 Published 2026-08-05 No fix listed CWE-640
Priority MEDIUM 42

Unrestricted Upload of File with Dangerous Type vulnerability in StellarWP Kadence WooCommerce Email Designer kadence-woocommerce-email-designer allows Upload a Web Shell to a Web Server.This issue affects Kadence WooCom…

CVSS 3.1CRITICAL 9.1 Network High privileges No interaction EPSS 0.0062 Published 2025-04-16 No fix listed CWE-434
Priority MEDIUM 42

The Membership Plugin – Restrict Content plugin for WordPress is vulnerable to Missing Authentication in all versions up to, and including, 3.2.16 via the 'rcp_stripe_create_setup_intent_for_saved_card' function due to m…

CVSS 3.1HIGH 8.2 Network No auth No interaction EPSS 0.00455 Published 2026-01-16 No fix listed CWE-639
Priority MEDIUM 40

The GiveWP – Donation Plugin and Fundraising Platform plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 4.19.1 via the `donor_default_user_role` parameter.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00397 Published 2026-11-05 No fix listed CWE-269
Load more
Open these records in search →