Vendors / Supsystic Records 88 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 10 CVSS 9.0–10.0
CVSS high 33 CVSS 7.0–8.9
Exploited now Supsystic records in CISA KEV No Supsystic vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 44
The Contact Form by Supsystic WordPress plugin before 1.7.15 did not sanitise the tab parameter of its options page before outputting it in an attribute, leading to a reflected Cross-Site Scripting issue
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.16044 · Published 2021-05-05 · Fixed in 1.7.15 CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Supsystic Contact Form by Supsystic plugin <= 1.7.27 versions.
CVSS 3.1 HIGH 8.8· Network · No auth · User interaction · EPSS 0.00248 · Published 2023-10-12 · No fix listed CWE-352
Priority LOW 38
The Contact Form by Supsystic plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.7.24.
CVSS 3.1 HIGH 8.8· Network · No auth · User interaction · EPSS 0.0032 · Published 2023-05-16 · No fix listed CWE-352
Open these records in search → All records by CVSS severity
Critical10 High33 Medium45 Low0 No CVSS0