Read the docs

Supsystic

Records88All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical10CVSS 9.0–10.0
CVSS high33CVSS 7.0–8.9

Exploited now

Supsystic records in CISA KEV

No Supsystic vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records in Easy Google Maps · all components

Priority LOW 30

The Easy Google Maps plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's file upload feature in all versions up to, and including, 1.11.15 due to insufficient input sanitization and output…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00341 Published 2024-07-02 No fix listed CWE-79
Priority LOW 29

The Easy Google Maps WordPress plugin before 1.9.32 does not escape the tab parameter before outputting it back in an attribute in the admin dashboard, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.008 Published 2022-04-25 Fixed in 1.9.32 CWE-79
Priority LOW 24

The Google Maps Easy WordPress plugin is vulnerable to Stored Cross-Site Scripting due to insufficient input validation and sanitization via several parameters found in the ~/modules/marker_groups/views/tpl/mgrEditMarker…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00975 Published 2021-11-01 No fix listed CWE-79
Open these records in search →