Read the docs

Synology

Records375All Threatist records
Exploited (KEV)2In CISA KEV
CVSS critical61CVSS 9.0–10.0
CVSS high133CVSS 7.0–8.9

Exploited now

Synology records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

22 records in Vs960hd Firmware · all components

Priority CRITICAL 93KEV

Sudo before 1.9.5p2 contains an off-by-one error that can result in a heap-based buffer overflow, which allows privilege escalation to root via "sudoedit -s" and a command-line argument that ends with a single backslash…

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.99962 Published 2021-01-26 Fixed CWE-193
TI-2018-01076 CVE-2018-1160 · GHSA-j675-7hvj-qfw5

Out-of-bounds write in Netatalk

Priority CRITICAL 91

Netatalk before 3.1.12 is vulnerable to an out of bounds write in dsi_opensess.c.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.86424 Published 2018-12-20 Fixed in 3.1.12 CWE-787
Priority HIGH 69

Systems with microprocessors utilizing speculative execution and branch prediction may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis.

CVSS 3.1MEDIUM 5.6 Local Low privileges No interaction EPSS 0.93838 Published 2018-01-04 Fixed CWE-203
Priority MEDIUM 43

Out-of-bounds write vulnerability in synoagentregisterd in Synology DiskStation Manager (DSM) before 6.2.3-25426-3 allows man-in-the-middle attackers to execute arbitrary code via syno_finder_site HTTP header.

CVSS 3.1CRITICAL 9.0 Network No auth No interaction EPSS 0.01898 Published 2021-02-26 Fixed in 6.2.3-25426-3 CWE-787
Priority MEDIUM 43

Stack-based buffer overflow vulnerability in synoagentregisterd in Synology DiskStation Manager (DSM) before 6.2.3-25426-3 allows man-in-the-middle attackers to execute arbitrary code via syno_finder_site HTTP header.

CVSS 3.1CRITICAL 9.0 Network No auth No interaction EPSS 0.02061 Published 2021-02-26 Fixed in 6.2.3-25426-3 CWE-121
Priority MEDIUM 42

Insertion of sensitive information into sent data vulnerability in synorelayd in Synology DiskStation Manager (DSM) before 6.2.3-25426-3 allows man-in-the-middle attackers to execute arbitrary commands via inbound QuickC…

CVSS 3.1CRITICAL 9.0 Network No auth No interaction EPSS 0.01508 Published 2021-02-26 Fixed in 6.2.3-25426-3 CWE-201
Priority MEDIUM 40

Cleartext transmission of sensitive information vulnerability in synoagentregisterd in Synology DiskStation Manager (DSM) before 6.2.3-25426-3 allows man-in-the-middle attackers to spoof servers via an HTTP session.

CVSS 3.1CRITICAL 9.0 Network No auth No interaction EPSS 0.00766 Published 2021-02-26 Fixed in 6.2.3-25426-3 CWE-319
Priority LOW 39

Cleartext transmission of sensitive information vulnerability in synorelayd in Synology DiskStation Manager (DSM) before 6.2.3-25426-3 allows man-in-the-middle attackers to spoof servers via an HTTP session.

CVSS 3.1HIGH 8.7 Network No auth No interaction EPSS 0.00668 Published 2021-02-26 Fixed in 6.2.3-25426-3 CWE-319
Priority LOW 37

Cleartext transmission of sensitive information vulnerability in synorelayd in Synology DiskStation Manager (DSM) before 6.2.3-25426-3 allows man-in-the-middle attackers to obtain sensitive information via an HTTP sessio…

CVSS 3.1HIGH 8.3 Network No auth User interaction EPSS 0.00742 Published 2021-02-26 Fixed in 6.2.3-25426-3 CWE-319
Priority LOW 36

Stack-based buffer overflow vulnerability in frontend/main.c in faad2 before 2.2.7.1 allow local attackers to execute arbitrary code via filename and pathname options.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.01129 Published 2021-02-26 Fixed in 2.2.7.1 CWE-121
Priority LOW 36

Incorrect authorization vulnerability in synoagentregisterd in Synology DiskStation Manager (DSM) before 6.2.4-25553 allows local users to execute arbitrary code via unspecified vectors.

CVSS 3.1HIGH 8.2 Local High privileges No interaction EPSS 0.00513 Published 2021-02-26 Fixed in 6.2.4-25553 CWE-863
TI-2019-02880 CVE-2019-3870 · GHSA-xv9q-3jh5-9rrc

Incorrect default permissions in samba

Priority LOW 28

A vulnerability was found in Samba from version (including) 4.9 to versions before 4.9.6 and 4.10.2.

CVSS 3.1MEDIUM 6.1 Local Low privileges No interaction EPSS 0.00552 Published 2019-04-09 No fix listed CWE-276
Open these records in search →