Read the docs

Synopsys

Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

Synopsys records in CISA KEV

No Synopsys vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Coverity · all components

TI-2023-09648 CVE-2023-23849 · GHSA-7gvj-8qmv-p4vc

Cross-site scripting in Synopsys Coverity

Priority MEDIUM 40

Versions of Coverity Connect prior to 2022.12.0 are vulnerable to an unauthenticated Cross-Site Scripting vulnerability.

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.01298 Published 2023-02-06 Fixed in 2022.12.0 CWE-79
Priority LOW 35

Coverity versions prior to 2023.3.2 are vulnerable to forced browsing, which exposes authenticated resources to unauthorized actors.

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00431 Published 2023-03-29 No fix listed CWE-425
Open these records in search →