Read the docs

Te-st

Records7All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

Te-st records in CISA KEV

No Te-st vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

7 records

TI-2023-02805 CVE-2023-2995 · GHSA-6vm8-mfgv-3gj5

Leyka < 3.30.4 - Admin+ Stored XSS

Priority MEDIUM 55

The Leyka WordPress plugin before 3.30.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_htm…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00448 Published 2023-09-19 Fixed in 3.30.4
Priority MEDIUM 43

The TeploBot - Telegram Bot for WP plugin for WordPress is vulnerable to sensitive information disclosure due to missing authorization checks on the 'service_process' function in all versions up to, and including, 1.3.

CVSS 3.1HIGH 8.6 Network No auth No interaction EPSS 0.00364 Published 2024-10-22 No fix listed CWE-200
Open these records in search →