The Leyka WordPress plugin before 3.30.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_htm…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00448·Published 2023-09-19·Fixed in 3.30.4
The Leyka plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 3.30.7 via the 'leyka_ajax_get_env_and_options' function.