Read the docs

technocrackers

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

technocrackers records in CISA KEV

No technocrackers vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Bulk Price Update For Woocommerce · all components

Priority MEDIUM 58

The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00887 Published 2023-03-22 Fixed in 2.2.2 CWE-79
Open these records in search →