The TemplatesNext ToolKit WordPress plugin before 3.2.9 does not validate some of its shortcode attributes before using them to generate an HTML tag, which could allow users with the contributor role and above to perform…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.0049·Published 2023-02-13·Fixed in 3.2.9
The TemplatesNext ToolKit WordPress plugin before 3.2.8 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.0054·Published 2023-02-13·Fixed in 3.2.8
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in TemplatesNext TemplatesNext OnePager allows Stored XSS.This issue affects TemplatesNext OnePager: from n/a thro…