Read the docs

ThemeFusion

Records58All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical9CVSS 9.0–10.0
CVSS high16CVSS 7.0–8.9

Exploited now

ThemeFusion records in CISA KEV

No ThemeFusion vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

19 records in Avada · all components

Priority HIGH 80

The Fusion Builder WordPress plugin before 3.6.2, used in the Avada theme, does not validate a parameter in its forms which could be used to initiate arbitrary HTTP requests.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.71427 Published 2022-05-16 Fixed in 3.6.2 CWE-918
Priority MEDIUM 52

The Avada | Website Builder For WordPress & WooCommerce theme for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 7.11.13.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02297 Published 2025-02-13 No fix listed CWE-94
Priority MEDIUM 42

The Avada | Website Builder For WordPress & WooCommerce theme for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the ajax_import_options() function in all versions up to, and inc…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01151 Published 2024-02-29 No fix listed CWE-434
Priority LOW 35

The Avada theme for WordPress is vulnerable to SQL Injection via the 'entry' parameter in all versions up to, and including, 7.11.6 due to insufficient escaping on the user supplied parameter and lack of sufficient prepa…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00828 Published 2024-04-09 No fix listed CWE-89
Priority LOW 30

The Avada theme for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcodes in all versions up to, and including, 7.11.6 due to insufficient input sanitization and output escaping on user suppl…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00688 Published 2024-04-09 No fix listed CWE-79
Priority LOW 29

The Avada theme for WordPress is vulnerable to Stored Cross-Site Scripting via the update_layout function in versions up to, and including, 6.2.3 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00648 Published 2023-06-07 Fixed in 6.2.3 CWE-79
Priority LOW 28

The Avada | Website Builder For WordPress & eCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's fusion_button shortcode in all versions up to, and including, 3.11.9 due to insuffi…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00322 Published 2024-09-13 No fix listed CWE-79
Priority LOW 26

Missing Authorization vulnerability in ThemeFusion Avada avada allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Avada: from n/a through <= 7.13.2.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00254 Published 2025-12-16 No fix listed CWE-862
Open these records in search →