Priority LOW 31
Multiple plugins and/or themes for WordPress with the ThemeIsle SDK are vulnerable to unauthorized modification of data due to a missing capability check on the register_reference() function in various versions.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00555 · Published 2024-02-02 · No fix listed CWE-862
Priority LOW 31
Orbit Fox by ThemeIsle has a feature to add a registration form to both the Elementor and Beaver Builder page builders functionality.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.009 · Published 2021-04-05 · Fixed in 2.10.3 CWE-269
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themeisle Orbit Fox by ThemeIsle themeisle-companion allows Stored XSS.This issue affects Orbit Fox by ThemeIsle: from…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00294 · Published 2025-03-27 · No fix listed CWE-79
Priority LOW 29
The Orbit Fox by ThemeIsle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘title_tag’ parameter in all versions up to, and including, 2.10.43 due to insufficient input sanitization and output e…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.005 · Published 2025-01-10 · No fix listed CWE-79
Priority LOW 29
The Orbit Fox by ThemeIsle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Services and Post Type Grid widgets in all versions up to, and including, 2.10.34 due to insufficient input sanitizatio…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00385 · Published 2024-06-22 · No fix listed CWE-79
Priority LOW 29
The Orbit Fox by ThemeIsle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Registration Form widget in all versions up to, and including, 2.10.32 due to insufficient input sanitization and outpu…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00423 · Published 2024-03-13 · No fix listed CWE-79
Priority LOW 29
The Orbit Fox by ThemeIsle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Pricing Table widget in the $settings['title_tags'] parameter in all versions up to, and including, 2.10.30 due to insu…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00532 · Published 2024-03-13 · No fix listed CWE-79
Priority LOW 29
The Orbit Fox by ThemeIsle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the form widget addr2_width attribute in all versions up to, and including, 2.10.30 due to insufficient input sanitization…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00532 · Published 2024-03-13 · No fix listed CWE-79
Priority LOW 29
The Orbit Fox by ThemeIsle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Post Type Grid Widget Title in all versions up to, and including, 2.10.30 due to insufficient input sanitizati…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00486 · Published 2024-02-27 · No fix listed CWE-79
Priority LOW 29
The Orbit Fox by ThemeIsle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Pricing Table Elementor Widget in all versions up to, and including, 2.10.27 due to insufficient input sanitiz…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00521 · Published 2024-02-05 · No fix listed CWE-79
Priority LOW 29
The Orbit Fox by ThemeIsle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's custom fields in all versions up to, and including, 2.10.26 due to insufficient input sanitization and output…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00403 · Published 2024-01-11 · No fix listed CWE-20
Priority LOW 28
The Orbit Fox by ThemeIsle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Pricing Table widget in all versions up to, and including, 2.10.43 due to insufficient input sanitization and…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00359 · Published 2025-01-10 · No fix listed CWE-79
Priority LOW 28
The Orbit Fox by ThemeIsle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 2.10.36 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00329 · Published 2024-08-22 · No fix listed CWE-79
Priority LOW 26
Orbit Fox by ThemeIsle has a feature to add custom scripts to the header and footer of a page or post.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00687 · Published 2021-04-05 · Fixed in 2.10.3 CWE-79
Priority LOW 20
The Orbit Fox by ThemeIsle plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.10.29.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00232 · Published 2024-02-02 · No fix listed CWE-352