Priority LOW 39
The Otter Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 3.0.6 via the get_image function.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00514 · Published 2024-11-27 · No fix listed CWE-22
Priority LOW 29
The Otter Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Post Grid widget in all versions up to, and including, 2.6.9…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00423 · Published 2024-05-02 · No fix listed CWE-79
Priority LOW 29
The Otter Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the contact form file field CSS metabox in all versions up to, and includ…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00399 · Published 2024-03-13 · No fix listed CWE-79
Priority LOW 28
The Otter Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG file upload in all versions up to, and including, 2.6.8 due to insuff…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0032 · Published 2024-04-11 · No fix listed CWE-434
Priority LOW 28
The Otter Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's block attributes in all versions up to, and including, 2.6.8…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00343 · Published 2024-04-11 · No fix listed CWE-79
Priority LOW 28
The Otter Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's widgets in all versions up to, and including, 2.6.5 due to i…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0034 · Published 2024-03-29 · No fix listed CWE-79
Priority LOW 28
The Otter Blocks WordPress plugin before 2.6.6 does not properly escape its mainHeadings blocks' attribute before appending it to the final rendered block, allowing contributors to conduct Stored XSS attacks.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0042 · Published 2024-04-18 · Fixed in 2.6.6 CWE-79
Priority LOW 28
The Otter Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the id parameter in the google-map block in all versions up to, and inclu…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00358 · Published 2024-04-09 · No fix listed CWE-20
Priority LOW 28
The Otter Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE PRO plugin for WordPress is vulnerable to Stored Cross-Site Scripting via file upload form, which allows SVG uploads, in all versions up to, an…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00466 · Published 2024-03-13 · No fix listed CWE-79
Priority LOW 24
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Themeisle Otter Blocks PRO.This issue affects Otter Blocks PRO: from n/a through 2.6.11.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00345 · Published 2024-06-08 · No fix listed CWE-200