Read the docs

themifyme

Records63All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high15CVSS 7.0–8.9

Exploited now

themifyme records in CISA KEV

No themifyme vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records in Builder · all components

TI-2024-02839 CVE-2024-3032 · GHSA-fpr3-j2r5-95c5

Themify Builder < 7.5.8 - Open Redirect

Priority MEDIUM 60

Themify Builder WordPress plugin before 7.5.8 does not validate a parameter before redirecting the user to its value, leading to an Open Redirect issue

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00816 Published 2024-06-13 Fixed in 7.5.8 CWE-601
Priority LOW 29

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in themifyme Themify Builder themify-builder allows PHP Local File Inclusion.This issue affects Themif…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00464 Published 2024-12-31 No fix listed CWE-98
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in themifyme Themify Builder themify-builder allows Stored XSS.This issue affects Themify Builder: from n/a through <= 7.…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00249 Published 2024-11-18 No fix listed CWE-79
Priority LOW 27

The Themify Builder plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including, 7.6.2.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00392 Published 2024-10-05 No fix listed CWE-79
Open these records in search →