Read the docs

themifyme

Records63All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high15CVSS 7.0–8.9

Exploited now

themifyme records in CISA KEV

No themifyme vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

5 records in Portfolio Post · all components

Priority MEDIUM 58

Themify Portfolio Post WordPress plugin before 1.2.2 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00526 Published 2023-02-13 Fixed in 1.2.2
Priority MEDIUM 58

Themify Portfolio Post WordPress plugin before 1.2.1 does not validate and escapes some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as a contributor to…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00539 Published 2023-01-16 Fixed in 1.2.1
Priority LOW 25

Themify Portfolio Post WordPress plugin before 1.1.7 does not sanitise and escape the num_of_pages parameter before outputting it back the response of the themify_create_popup_page_pagination AJAX action (available to an…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.006 Published 2022-02-14 Fixed in 1.1.7 CWE-79
Priority LOW 25

Unvalidated input and lack of output encoding in the Themify Portfolio Post WordPress plugin, versions before 1.1.6, lead to Stored Cross-Site Scripting (XSS) vulnerabilities allowing low-privileged users (Contributor+)…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00658 Published 2021-03-18 Fixed in 1.1.6 CWE-79
Open these records in search →