Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
ua-parser records in CISA KEVNo ua-parser vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 37
uap-core before 0.7.3 is vulnerable to a denial of service attack when processing crafted User-Agent strings.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02289 · Published 2020-02-20 · Fixed in 0.7.3, 2.6.0 CWE-20
Priority LOW 30
An issue was discovered in regex.yaml (aka regexes.yaml) in UA-Parser UAP-Core before 0.6.0.
CVSS 3.0MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.03298 · Published 2019-02-13 · Fixed in 0.6.0 CWE-185
Priority LOW 29
uap-core in an open-source npm package which contains the core of BrowserScope's original user agent string parser.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.02517 · Published 2021-02-16 · Fixed in 0.11.0 CWE-400
Open these records in search →